Уязвимость BDU:2019-04409

Дата: 23.01.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-04409.

Наименование уязвимости: Уязвимость компонента mod_ssl веб-сервера Apache HTTP Server, позволяющая нарушителю обойти настроенные ограничения контроля доступа.

Описание уязвимости: Уязвимость компонента mod_ssl веб-сервера Apache HTTP Server связана с недостатками контроля доступа. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, обойти настроенные ограничения контроля доступа при использовании проверки сертификата клиента с TLSv1.3
Уязвимое ПО: Сетевое программное средство, ПО программно-аппаратного средства Oracle Corp. Enterprise Manager Ops Center 12.3.3 | Операционная система Fedora Project Fedora 29 | Сетевое программное средство Apache Software Foundation Apache HTTP Server 2.4.38 | Сетевое программное средство Apache Software Foundation Apache HTTP Server 2.4.37 | Прикладное ПО информационных систем Oracle Corp. Retail Xstore Point of Service 7.0 | Прикладное ПО информационных систем Oracle Corp. Instantis EnterpriseTrack 17.1 | Прикладное ПО информационных систем Oracle Corp. Instantis EnterpriseTrack 17.2 | Прикладное ПО информационных систем Oracle Corp. Instantis EnterpriseTrack 17.3 | Операционная система Fedora Project Fedora 30 | Сетевое программное средство, ПО программно-аппаратного средства Oracle Corp. Enterprise Manager Ops Center 12.4.0 | Прикладное ПО информационных систем Oracle Corp. Retail Xstore Point of Service 7.1 | Сетевое программное средство Oracle Corp. Sun ZFS Storage Appliance Kit 8.8.6 | Операционная система ООО «РусБИТех-Астра» Astra Linux 2.12 «Орел» |

Наименование ОС и тип аппаратной платформы: Fedora 29 | Fedora 30 | Astra Linux 212 «Орел» |
Дата выявления: 23.01.2019.
CVSS 2.0: AV:N/AC:M/Au:S/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 8,5)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)

Возможные меры по устранению:
Использование рекомендаций:
Для веб-сервера Apache HTTP:
https://httpd.apache.org/security/vulnerabilities_24.html

Для Fedora:
https://lists.fedoraproject.org/archives/list/[email protected]/message/ALIR5S3O7NRHEGFMIDMUSYQIZOE4TJJN/
https://lists.fedoraproject.org/archives/list/[email protected]/message/EZRMTEIGZKYFNGIDOTXN3GNEJTLVCYU7/
https://lists.fedoraproject.org/archives/list/[email protected]/message/WETXNQWNQLWHV6XNW6YTO5UGDTIWAQGT/

Для Astra Linux:
Обновление программного обеспечения (пакета apache2) до 2.4.25-3+deb9u9 или более поздней версии

Для программных продуктов Oracle Corp.:
https://www.oracle.com/technetwork/topics/security/public-vuln-to-advisory-mapping-093627.html
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-0215.

Тип ошибки CWE: CWE-284
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.oracle.com/technetwork/topics/security/public-vuln-to-advisory-mapping-093627.html
https://httpd.apache.org/security/vulnerabilities_24.html
https://nvd.nist.gov/vuln/detail/CVE-2019-0216
https://lists.fedoraproject.org/archives/list/[email protected]/message/ALIR5S3O7NRHEGFMIDMUSYQIZOE4TJJN/
https://lists.fedoraproject.org/archives/list/[email protected]/message/EZRMTEIGZKYFNGIDOTXN3GNEJTLVCYU7/
https://lists.fedoraproject.org/archives/list/[email protected]/message/WETXNQWNQLWHV6XNW6YTO5UGDTIWAQGT/

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *