Уязвимость BDU:2019-04511

Дата: 07.11.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-04511.

Наименование уязвимости: Уязвимость функции ccp_run_sha_cmd() (drivers/crypto/ccp/ccp-ops.c) ядра операционной системы Linux, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость функции ccp_run_sha_cmd() (drivers/crypto/ccp/ccp-ops.c) ядра операционной системы Linux связана с неконтролируемым расходом ресурсов. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Linux до 5.3.9 включительно |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 07.11.2019.
CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)

Возможные меры по устранению:
Использование рекомендаций:
https://github.com/torvalds/linux/commit/128c66429247add5128c03dc1e144ca56f05a4e2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-18808.

Тип ошибки CWE: CWE-400
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2019-18808
https://github.com/torvalds/linux/commit/128c66429247add5128c03dc1e144ca56f05a4e2

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *