Уязвимость BDU:2019-04578

Дата: 07.07.2018. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-04578.

Наименование уязвимости: Уязвимость почтовых клиентов Mutt и NeoMutt, связанная с переполнением буфера, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость почтовых клиентов Mutt и NeoMutt связана с переполнением буфера. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 14.04 LTS | Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система АО «НПО РусБИТех» Astra Linux 1.6 «Смоленск» | Прикладное ПО информационных систем Michael Elkins Mutt до 1.10.1 | Прикладное ПО информационных систем Michael Elkins NeoMutt до 2018-07-16 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Canonical Ltd. Ubuntu 12.04 ESM |

Наименование ОС и тип аппаратной платформы: Ubuntu 1404 LTS | Ubuntu 1604 LTS | Ubuntu 1804 LTS | Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Ubuntu 1204 ESM |
Дата выявления: 07.07.2018.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)

Возможные меры по устранению:
Для mutt:
Обновление программного обеспечения до 1.10.1-2 или более поздней версии

Для neomutt:
Обновление программного обеспечения до 20180716+dfsg.1-1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета mutt) до 1.7.2-1+deb9u1 или более поздней версии и (пакета neomutt) до 20180716+dfsg.1-1 или более поздней версии

Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=44892734

Для Ubuntu:
https://usn.ubuntu.com/3719-3/
https://usn.ubuntu.com/3719-2/
https://usn.ubuntu.com/3719-1/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2018-14359.

Тип ошибки CWE: CWE-119
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://wiki.astralinux.ru/pages/viewpage.action?pageId=44892734
https://www.debian.org/security/2018/dsa-4277
https://usn.ubuntu.com/3719-3/
http://www.mutt.org/news.html
https://nvd.nist.gov/vuln/detail/CVE-2018-14359

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *