Уязвимость BDU:2019-04638

Дата: 21.05.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-04638.

Наименование уязвимости: Уязвимость функций работы с объектами JavaScript браузеров Firefox, Firefox ESR и почтового клиента Thunderbird, позволяющая нарушителю получить доступ к конфиденциальной информации и вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость функций работы с объектами JavaScript браузеров Firefox, Firefox ESR и почтового клиента Thunderbird связана с недостатком в механизме преобразования типов. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к конфиденциальной информации и вызвать отказ в обслуживании через распаковку специальных объектов
Уязвимое ПО: Операционная система АО «НПО РусБИТех» Astra Linux 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Прикладное ПО информационных систем Mozilla Corp. Firefox до 67.0 | Прикладное ПО информационных систем Mozilla Corp. Firefox ESR до 60.7 | Прикладное ПО информационных систем Mozilla Corp. Thunderbird до 60.7 |

Наименование ОС и тип аппаратной платформы: Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 |
Дата выявления: 21.05.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:C/A:N
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,1)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,9)

Возможные меры по устранению:
Для Firefox:
Обновление программного обеспечения до 68.0-1 или более поздней версии

Для Firefox ESR
Обновление программного обеспечения до 60.8.0esr-1 или более поздней версии

Для Thunderbird:
Обновление программного обеспечения до 1:60.8.0-1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета Firefox) до 68.0-1 или более поздней версии, программного обеспечения (пакета Firefox ESR) до 60.8.0esr-1~deb8u1 или более поздней версии, программного обеспечения (пакета Thunderbird) до 1:60.8.0-1~deb8u1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета Thunderbird) до 1:60.8.0-1~deb8u1 или более поздней версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-9816.

Тип ошибки CWE: CWE-704
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2019-9816
https://security-tracker.debian.org/tracker/CVE-2019-9816
https://wiki.astralinux.ru/pages/viewpage.action?pageId=57444186

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *