Уязвимость BDU:2019-04771

Дата: 08.10.2017. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2019-04771.

Наименование уязвимости: Уязвимость функции print-bgp.c:bgp_capabilities_print() утилиты для перехвата и анализа сетевого трафика tcpdump, позволяющая нарушителю получить несанкционированный доступ к информации и оказать воздействие на ее целостность и доступность.

Описание уязвимости: Уязвимость функции print-bgp.c:bgp_capabilities_print() утилиты для перехвата и анализа сетевого трафика tcpdump связана с чтением за границами буфера в памяти. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, получить несанкционированный доступ к информации и оказать воздействие на ее целостность и доступность
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux 1.5 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Debian GNU/Linux 10.0 | Прикладное ПО информационных систем The Tcpdump team tcpdump до 4.9.3 |

Наименование ОС и тип аппаратной платформы: Astra Linux 15 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Debian GNU/Linux 100 |
Дата выявления: 08.10.2017.
CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)

Возможные меры по устранению:
Использование рекомендаций:
Для tcpdump:
Обновление программного обеспечения до 4.9.3 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета tcpdump) до 4.9.3-1~deb9u1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета tcpdump) до 4.9.3-1~deb9u1 или более поздней версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2018-14467.
Прочая информация:
Тип ошибки CWE: CWE-125
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2018-14467
https://security-tracker.debian.org/tracker/CVE-2018-14467
https://wiki.astralinux.ru/astra-linux-se15-bulletin-20201201SE15

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *