Уязвимость BDU:2020-00248

Дата: 12.11.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-00248.

Наименование уязвимости: Уязвимость платформы SAP Enable Now, существующая из-за недостатков шифрования вводимых пользователем данных, позволяющая нарушителю провести XSS-атаки.

Описание уязвимости: Уязвимость платформы SAP Enable Now существует из-за недостатков шифрования вводимых пользователем данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, провести XSS-атаки
Уязвимое ПО: SAP SE SAP Enable Now до 1908 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 12.11.2019.
CVSS 2.0: AV:N/AC:M/Au:S/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,3)

Возможные меры по устранению:
Использование рекомендаций:
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=528880390
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-0385.

Тип ошибки CWE: CWE-79
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=528880390
https://nvd.nist.gov/vuln/detail/CVE-2019-0385

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *