Уязвимость BDU:2020-00724

Дата: 19.06.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-00724.

Наименование уязвимости: Уязвимость программного обеспечения Samba, связанная с разыменованием нулевого указателя, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость программного обеспечения Samba связана с разыменованием нулевого указателя. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Fedora Project Fedora 29 | Операционная система Canonical Ltd. Ubuntu 19.04 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Операционная система Fedora Project Fedora 30 | Операционная система Debian GNU/Linux 10.0 | Сетевое программное средство Samba Team Samba от 4.9.0 до 4.9.9 | Сетевое программное средство Samba Team Samba от 4.10.0 до 4.10.5 | Операционная система ООО «РусБИТех-Астра» Astra Linux 2.12 «Орел» |

Наименование ОС и тип аппаратной платформы: Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Fedora 29 | Ubuntu 1904 | OpenSUSE Leap 151 | Fedora 30 | Debian GNU/Linux 100 |
Дата выявления: 19.06.2019.
CVSS 2.0: AV:N/AC:L/Au:S/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)

Возможные меры по устранению:
Использование рекомендаций:
Для samba:
Обновление программного обеспечения до2:4.2.14+dfsg-0+deb8u9 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета samba) до 2:4.2.14+dfsg-0+deb8u9 или более поздней версии

Для программных продуктов Novell Inc.
https://lists.opensuse.org/opensuse-security-announce/2019-07/msg00023.html

Для Ubuntu:
https://usn.ubuntu.com/4018-1/

Для Fedora:
https://lists.fedoraproject.org/archives/list/[email protected]/message/QSG3TLPZP35RH5DWAIDC7MHXRK5DFKOE/
https://lists.fedoraproject.org/archives/list/[email protected]/message/ZQ3LCJNJ3ONHIRKDSKOTT6QGXALLCHVG/

Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=57444186
Обновление программного обеспечения (пакета samba) до 2:4.2.14+dfsg-0+deb8u9 или более поздней версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-12435.

Тип ошибки CWE: CWE-476
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.samba.org/samba/security/CVE-2019-12435.html
https://nvd.nist.gov/vuln/detail/CVE-2019-12435
https://security-tracker.debian.org/tracker/CVE-2019-12435
https://wiki.astralinux.ru/pages/viewpage.action?pageId=57444186
https://lists.opensuse.org/opensuse-security-announce/2019-07/msg00023.html
https://usn.ubuntu.com/4018-1/
https://lists.fedoraproject.org/archives/list/[email protected]/message/QSG3TLPZP35RH5DWAIDC7MHXRK5DFKOE/
https://lists.fedoraproject.org/archives/list/[email protected]/message/ZQ3LCJNJ3ONHIRKDSKOTT6QGXALLCHVG/

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *