Уязвимость BDU:2020-00733

Дата: 08.08.2018. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-00733.

Наименование уязвимости: Уязвимость функции wpa_supplicant протокола EAP-PWD сертификации устройств беспроводной связи WPA, позволяющая нарушителю получить несанкционированный доступ к информации.

Описание уязвимости: Уязвимость функции wpa_supplicant протокола EAP-PWD сертификации устройств беспроводной связи WPA связана с отсутствием проверки целостности сообщений. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 14.04 LTS | Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Novell Inc. OpenSUSE Leap 42.3 | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система АО «НПО РусБИТех» Astra Linux 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Debian GNU/Linux 10.0 | Прикладное ПО информационных систем Jouni Malinen WPA Supplicant от 2.0 до 2.6 включительно |

Наименование ОС и тип аппаратной платформы: Ubuntu 1404 LTS | Ubuntu 1604 LTS | OpenSUSE Leap 423 | Ubuntu 1804 LTS | Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Debian GNU/Linux 100 |
Дата выявления: 08.08.2018.
CVSS 2.0: AV:A/AC:L/Au:N/C:P/I:N/A:N
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 3,3)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)

Возможные меры по устранению:
Использование рекомендаций:
Для wpa:
Обновление программного обеспечения до 2.3-1+deb8u9 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета wpa) до 2.3-1+deb8u9 или более поздней версии

Для программных продуктов Novell Inc.
https://lists.opensuse.org/opensuse-security-announce/2019-05/msg00013.html

Для Ubuntu:
https://usn.ubuntu.com/3745-1/

Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=57444186
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2018-14526.

Тип ошибки CWE: CWE-924
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://w1.fi/security/2018-1/unauthenticated-eapol-key-decryption.txt
https://nvd.nist.gov/vuln/detail/CVE-2018-14526
https://security-tracker.debian.org/tracker/CVE-2018-14526
https://lists.opensuse.org/opensuse-security-announce/2019-05/msg00013.html
https://usn.ubuntu.com/3745-1/
https://wiki.astralinux.ru/pages/viewpage.action?pageId=57444186

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *