Уязвимость BDU:2020-00750

Дата: 23.05.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-00750.

Наименование уязвимости: Уязвимость браузера Google Chrome, связанная с целочисленным переполнением, позволяющая нарушителю нарушить целостность данных.

Описание уязвимости: Уязвимость браузера Google Chrome связана с целочисленным переполнением. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, нарушить целостность данных при помощи специально сформированной HTML-страницы
Уязвимое ПО: Операционная система Novell Inc. OpenSUSE Leap 42.3 | Операционная система АО «НПО РусБИТех» Astra Linux 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Операционная система Debian GNU/Linux 10.0 | Прикладное ПО информационных систем Google Inc. Google Chrome до 73.0.3683.75 |

Наименование ОС и тип аппаратной платформы: OpenSUSE Leap 423 | Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | OpenSUSE Leap 150 | OpenSUSE Leap 151 | Debian GNU/Linux 100 |
Дата выявления: 23.05.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:P/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)

Возможные меры по устранению:
Использование рекомендаций:
Для chromium:
Обновление программного обеспечения до 73.0.3683.75-1~deb9u1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета chromium) до 73.0.3683.75-1~deb9u1 или более поздней версии

Для программных продуктов Novell Inc.:
https://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html

Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=57444186
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-5802.

Тип ошибки CWE: CWE-20
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2019-5802
https://security-tracker.debian.org/tracker/CVE-2019-5802
https://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html
https://wiki.astralinux.ru/pages/viewpage.action?pageId=57444186

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *