Уязвимость BDU:2020-00844

Дата: 18.01.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-00844.

Наименование уязвимости: Уязвимость функции L2CAP_PARSE_CONF_RSP ядра операционных систем Linux, позволяющая нарушителю получить доступ к защищаемой информации.

Описание уязвимости: Уязвимость функции L2CAP_PARSE_CONF_RSP ядра операционных систем Linux связана с переполнением буфера в куче. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к защищаемой информации
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 14.04 | Операционная система Canonical Ltd. Ubuntu 16.04 | Операционная система Canonical Ltd. Ubuntu 18.10 | Операционная система Debian GNU/Linux 8.0 | Операционная система Novell Inc. SUSE Linux Enterprise Server 11 SP3 LTSS | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 11 SP3 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 GA | Операционная система Canonical Ltd. Ubuntu 18.04 | Операционная система Novell Inc. SUSE Linux Enterprise 11 SP4 | Операционная система Linux до 5.1 включительно |

Наименование ОС и тип аппаратной платформы: Ubuntu 1404 | Ubuntu 1604 | Ubuntu 1810 | Debian GNU/Linux 80 | SUSE Linux Enterprise Server 11 SP3 LTSS | SUSE Linux Enterprise Server for SAP Applications 11 SP3 | SUSE Linux Enterprise Server for SAP Applications 12 GA | Ubuntu 1804 | SUSE Linux Enterprise 11 SP4 | Linux до 51 включительно |
Дата выявления: 18.01.2019.
CVSS 2.0: AV:A/AC:L/Au:N/C:C/I:N/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,1)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)

Возможные меры по устранению:
Использование рекомендаций:
Для Linux:
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=af3d5d1c87664a4f150fcf3534c6567cb19909b0
Для SUSE:
https://www.suse.com/security/cve/CVE-2019-3460/
Для Debian:
https://lists.debian.org/debian-lts-announce/2019/05/msg00002.html
Для Ubuntu:
https://people.canonical.com/~ubuntu-security/cve/2019/CVE-2019-3460.html
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-3460.

Тип ошибки CWE: CWE-200
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2019-3460
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=af3d5d1c87664a4f150fcf3534c6567cb19909b0
https://www.suse.com/security/cve/CVE-2019-3460/
https://lists.debian.org/debian-lts-announce/2019/05/msg00002.html
https://people.canonical.com/~ubuntu-security/cve/2019/CVE-2019-3460.html

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *