Уязвимость BDU:2020-01072

Дата: 12.02.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-01072.

Наименование уязвимости: Уязвимость операционной системы LinuxKI, связанная с небезопасным управлением привилегиями, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость операционной системы LinuxKI связана с небезопасным управлением привилегиями. Эксплуатация уязвимости может позволить наршуителю, действующему удаленно, выполнить произвольный код
Уязвимое ПО: Операционная система Hewlett-Packard Development Company L.P. LinuxKI до 6.0-2 |

Наименование ОС и тип аппаратной платформы: LinuxKI до 60-2 |
Дата выявления: 12.02.2020.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)

Возможные меры по устранению:
Использование рекомендаций:
https://github.com/HewlettPackard/LinuxKI/releases/tag/v6.0-2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-7209.

Тип ошибки CWE: CWE-269
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://cxsecurity.com/cveshow/CVE-2020-7209/
https://github.com/HewlettPackard/LinuxKI/releases/tag/v6.0-2
https://vuldb.com/?id.150116

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *