Уязвимость BDU:2020-01309

Дата: 26.02.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-01309.

Наименование уязвимости: Уязвимость интерфейса командной строки средства унифицированного управления Cisco Unified Computing System (UCS) Manager и операционной системы Cisco FXOS, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость интерфейса командной строки средства унифицированного управления Cisco Unified Computing System (UCS) Manager и операционной системы Cisco FXOS связана с недостаточной проверкой вводимых данных. Эксплуатация уязвимости может позволить нарушителю выполнить произвольный код
Уязвимое ПО: Сетевое средство, Сетевое программное средство Cisco Systems Inc. Unified Computing System Manager до 3.2(3n) | Сетевое средство, Сетевое программное средство Cisco Systems Inc. Unified Computing System Manager от 4.0 до 4.0(g) | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.8 до 9.9.2.66 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.8 до 9.9.2.66 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.13 до 9.13.1.5 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.13 до 9.13.1.5 | Операционная система Cisco Systems Inc. FX-OS до 2.4.1.234 | Операционная система Cisco Systems Inc. FX-OS до 2.4.1.234 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.10 до 9.12.3.6 | ПО сетевого программно-аппаратного средства Cisco Systems Inc. Adaptive Security Appliance от 9.10 до 9.12.3.6 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.2.2 до 6.2.3.13 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.2.2 до 6.2.3.13 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.3.0 до 6.4.0.8 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.3.0 до 6.4.0.8 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.5.0 до 6.5.0.2 | ПО программно-аппаратного средства Cisco Systems Inc. Firepower Threat Defense от 6.5.0 до 6.5.0.2 |

Наименование ОС и тип аппаратной платформы: FX-OS до 241234 Cisco Firepower 4100 Series | FX-OS до 241234 Cisco Firepower 9300 Series |
Дата выявления: 26.02.2020.
CVSS 2.0: AV:L/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,2)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)

Возможные меры по устранению:
Использование рекомендаций производителя:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20200226-fxos-ucs-cmdinj
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-3167.

Тип ошибки CWE: CWE-78
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20200226-fxos-ucs-cmdinj
https://cxsecurity.com/cveshow/CVE-2020-3167/
https://nvd.nist.gov/vuln/detail/CVE-2020-3167

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *