Уязвимость BDU:2020-01437

Дата: 09.10.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-01437.

Наименование уязвимости: Уязвимость DNS-сервер BIND, связанная с одновременном выполнением с использованием общего ресурса с неправильной синхронизацией, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость DNS-сервер BIND связана с ошибкой обработки искаженных пакетов, которое может привести к выходу за пределы памяти. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система АО «НПО РусБИТех» Astra Linux 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Операционная система АО «НПО РусБИТех» Astra Linux 8.1 «Ленинград» | Сетевое программное средство Internet Systems Consortium BIND от 11.5.2 до 11.5.9 включительно | Сетевое программное средство Internet Systems Consortium BIND от 11.6.1 до 11.6.4 включительно | Сетевое программное средство Internet Systems Consortium BIND от 12.1.0 до 12.1.4 включительно | Сетевое программное средство Internet Systems Consortium BIND от 13.1.0 до 13.1.1 включительно | Сетевое программное средство Internet Systems Consortium BIND от 5.1.0 до 5.4.0 включительно | Сетевое программное средство Internet Systems Consortium BIND от 6.0.0 до 6.1.0 включительно | Сетевое программное средство Internet Systems Consortium BIND от 9.11.0 до 9.11.7 включительно | Сетевое программное средство Internet Systems Consortium BIND от 9.12.0 до 9.12.3 включительно |

Наименование ОС и тип аппаратной платформы: Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | OpenSUSE Leap 150 | OpenSUSE Leap 151 | Astra Linux 81 «Ленинград» |
Дата выявления: 09.10.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,1)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,9)

Возможные меры по устранению:
Использование рекомендаций:
Для BIND:
Обновление программного обеспечения до 1:9.11.16+dfsg-2 или более поздней версии

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2019-6471

Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=71831011
https://wiki.astralinux.ru/astra-linux-se81-bulletin-20200429SE81

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2019-6471
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-6471.

Тип ошибки CWE: CWE-362
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2019-6471
https://security-tracker.debian.org/tracker/CVE-2019-6471
https://www.suse.com/security/cve/CVE-2019-6471
https://wiki.astralinux.ru/pages/viewpage.action?pageId=71831011
https://wiki.astralinux.ru/astra-linux-se81-bulletin-20200429SE81

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *