Уязвимость BDU:2020-01687

Дата: 30.07.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-01687.

Наименование уязвимости: Уязвимость программного средства fence-agents, связанная с ошибками кодирования, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость программного средства fence-agents связана с ошибками кодирования. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система АО «НПО РусБИТех» Astra Linux 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise High Availability 12 SP4 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise High Availability 15 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise High Availability 15 SP1 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Операционная система Debian GNU/Linux 10.0 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise High Availability 12 SP5 | Операционная система АО «НПО РусБИТех» Astra Linux 8.1 «Ленинград» | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Module for SUSE Manager Server 4.0 | Прикладное ПО информационных систем fence-agents до 4.3.4 |

Наименование ОС и тип аппаратной платформы: Red Hat Enterprise Linux 7 | Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Red Hat Enterprise Linux 8 | OpenSUSE Leap 150 | OpenSUSE Leap 151 | Debian GNU/Linux 100 | Astra Linux 81 «Ленинград» |
Дата выявления: 30.07.2019.
CVSS 2.0: AV:N/AC:L/Au:S/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,7)

Возможные меры по устранению:
Использование рекомендаций:
Для fence-agents :
Обновление программного обеспечения до 4.0.25-1+deb9u2 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета fence-agents ) до 4.0.25-1+deb9u2 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета fence-agents ) до 4.0.25-1+deb9u2 или более поздней версии

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2019-10153

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2019-10153/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-10153.

Тип ошибки CWE: CWE-172
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://access.redhat.com/security/cve/CVE-2019-10153
https://www.suse.com/security/cve/CVE-2019-10153/
https://nvd.nist.gov/vuln/detail/CVE-2019-10153
https://security-tracker.debian.org/tracker/CVE-2019-10153
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20200327SE16
https://wiki.astralinux.ru/astra-linux-se81-bulletin-20200429SE81

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *