Уязвимость BDU:2020-01720

Дата: 27.06.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-01720.

Наименование уязвимости: Уязвимость браузера Google Chrome, связанная с неправильным контролем над ресурсом на протяжении его жизненного цикла, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость браузера Google Chrome связана с неправильным контролем над ресурсом на протяжении его жизненного цикла. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Операционная система Debian GNU/Linux 10.0 | Прикладное ПО информационных систем Novell Inc. SUSE Package Hub for SUSE Linux Enterprise 12 SP3 | Прикладное ПО информационных систем Google Inc. Google Chrome до 74.0.3729.108 |

Наименование ОС и тип аппаратной платформы: Astra Linux Special Edition 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | OpenSUSE Leap 150 | OpenSUSE Leap 151 | Debian GNU/Linux 100 |
Дата выявления: 27.06.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)

Возможные меры по устранению:
Использование рекомендаций:
Для Google Chrome:
Обновление программного обеспечения до 80.0.3987.162-1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета chromium) до 80.0.3987.149-1~deb10u1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета chromium) до 80.0.3987.149-1~deb10u1 или более поздней версии

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2019-5816/

Для Fedora:
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/CPM7VPE27DUNJLXM4F5PAAEFFWOEND6X/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует в открытом доступе
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-5816.

Тип ошибки CWE: CWE-644
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.suse.com/security/cve/CVE-2019-5816/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/CPM7VPE27DUNJLXM4F5PAAEFFWOEND6X/
https://nvd.nist.gov/vuln/detail/CVE-2019-5816
https://security-tracker.debian.org/tracker/CVE-2019-5816
https://crbug.com/940245
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20200327SE16

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *