Уязвимость BDU:2020-01749

Дата: 27.09.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-01749.

Наименование уязвимости: Уязвимость библиотеки для грамматического разбора EXIF-файлов libexif, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость библиотеки для грамматического разбора EXIF-файлов libexif вызвана целочисленным переполнением. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система АО «НПО РусБИТех» Astra Linux 1.6 «Смоленск» | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Canonical Ltd. Ubuntu 12.04 ESM | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Операционная система Canonical Ltd. Ubuntu 19.10 | Операционная система АО «НПО РусБИТех» Astra Linux 8.1 «Ленинград» | Прикладное ПО информационных систем Libexif до 0.6.21-6 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1604 LTS | Ubuntu 1804 LTS | Astra Linux 16 «Смоленск» | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Ubuntu 1204 ESM | OpenSUSE Leap 151 | Ubuntu 1404 ESM | Ubuntu 1910 | Astra Linux 81 «Ленинград» |
Дата выявления: 27.09.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)

Возможные меры по устранению:
Использование рекомендаций:
Для Libexif :
Обновление программного обеспечения до 0.6.21-6 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета libexif) до 0.6.21-2+deb9u1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета libexif) до 0.6.21-2+deb9u1 или более поздней версии

Для программных продуктов Novell Inc.:
https://lists.opensuse.org/opensuse-security-announce/2020-03/msg00000.html

Для Ubuntu:
https://usn.ubuntu.com/4277-1/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-9278.

Тип ошибки CWE: CWE-190
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://lists.opensuse.org/opensuse-security-announce/2020-03/msg00000.html
https://usn.ubuntu.com/4277-1/
https://source.android.com/security/bulletin/android-10
https://source.android.com/security/bulletin/android-10
https://nvd.nist.gov/vuln/detail/CVE-2019-9278
https://security-tracker.debian.org/tracker/CVE-2019-9278
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20200327SE16
https://wiki.astralinux.ru/astra-linux-se81-bulletin-20200429SE81

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *