Уязвимость BDU:2020-01844

Дата: 22.01.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-01844.

Наименование уязвимости: Уязвимость операционных систем iOS, tvOS, браузера Safari, мультимедийного проигрывателя iTunes для операционных систем Windows и сервиса iCloud для операционных систем Windows, вызванная выходом операции за границы буфера в памяти, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость операционных систем iOS, tvOS, браузера Safari, мультимедийного проигрывателя iTunes для операционных систем Windows и сервиса iCloud для операционных систем Windows вызвана выходом операции за границы буфера в памяти. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольный код с помощью специально созданного веб-сайта
Уязвимое ПО: Операционная система Novell Inc. OpenSUSE Leap 42.3 | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.10 | Прикладное ПО информационных систем Apple Inc. Safari до 12.0.3 | Операционная система Apple Inc. iOS до 12.1.3 | Операционная система Apple Inc. tvOS до 12.1.2 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Apple Inc. iTunes for Windows до 12.9.3 | Apple Inc. iCloud for Windows до 7.10 |

Наименование ОС и тип аппаратной платформы: OpenSUSE Leap 423 | Ubuntu 1804 LTS | Ubuntu 1810 | iOS до 1213 | tvOS до 1212 | OpenSUSE Leap 150 |
Дата выявления: 22.01.2019.
CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)

Возможные меры по устранению:
Использование рекомендаций:
Для программных продуктов Apple Inc.:
https://support.apple.com/HT209443
https://support.apple.com/HT209447
https://support.apple.com/HT209449
https://support.apple.com/HT209450
https://support.apple.com/HT209451

Для программных продуктов Novell Inc.:
https://lists.opensuse.org/opensuse-security-announce/2019-03/msg00014.html
https://lists.opensuse.org/opensuse-security-announce/2019-03/msg00015.html

Для Ubuntu:
https://usn.ubuntu.com/3889-1/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-6212.

Тип ошибки CWE: CWE-119
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://usn.ubuntu.com/3889-1/
https://www.suse.com/security/cve/CVE-2019-6212/
https://nvd.nist.gov/vuln/detail/CVE-2019-6212
https://support.apple.com/HT209443
https://support.apple.com/HT209447
https://support.apple.com/HT209449
https://support.apple.com/HT209450
https://support.apple.com/HT209451
https://lists.opensuse.org/opensuse-security-announce/2019-03/msg00014.html
https://lists.opensuse.org/opensuse-security-announce/2019-03/msg00015.html

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *