Уязвимость BDU:2020-01872

Дата: 21.08.2018. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-01872.

Наименование уязвимости: Уязвимость компонента .tempfile набора программного обеспечения для обработки, преобразования и генерации документов Ghostscript, позволяющая нарушителю обойти защиту –dSAFER , удалить файлы или получить несанкционированный доступ к защищаемой информации.

Описание уязвимости: Уязвимость компонента .tempfile набора программного обеспечения для обработки, преобразования и генерации документов Ghostscript связана с недостатками разграничения доступа. Эксплуатация уязвимости может позволить нарушителю обойти защиту –dSAFER, удалить файлы или получить несанкционированный доступ к защищаемой информации с помощью специально сформированного PostScript-файла
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 14.04 LTS | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Novell Inc. OpenSUSE Leap 42.3 | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Прикладное ПО информационных систем Artifex Software Inc. Ghostscript до 9.23 включительно |

Наименование ОС и тип аппаратной платформы: Ubuntu 1404 LTS | Red Hat Enterprise Linux 7 | Ubuntu 1604 LTS | OpenSUSE Leap 423 | Ubuntu 1804 LTS | Debian GNU/Linux 80 | Debian GNU/Linux 90 | OpenSUSE Leap 150 |
Дата выявления: 21.08.2018.
CVSS 2.0: AV:L/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,9)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)

Возможные меры по устранению:
Использование рекомендаций:
Для Ghostscript:
http://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=0d3901189f245232f0161addf215d7268c4d05a3

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2018-15908/

Для Ubuntu:
https://usn.ubuntu.com/3768-1/

Для Debian GNU/Linux:
https://www.debian.org/security/2018/dsa-4288
https://lists.debian.org/debian-lts-announce/2018/09/msg00015.html

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2018-15908
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2018-15908.

Тип ошибки CWE: CWE-264
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://git.ghostscript.com/?p=ghostpdl.git;a=commit;h=0d3901189f245232f0161addf215d7268c4d05a3
https://access.redhat.com/errata/RHSA-2018:3650
https://lists.debian.org/debian-lts-announce/2018/09/msg00015.html
https://security.gentoo.org/glsa/201811-12
https://usn.ubuntu.com/3768-1/
https://www.debian.org/security/2018/dsa-4288
https://www.kb.cert.org/vuls/id/332928

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *