Уязвимость BDU:2020-02817

Дата: 03.02.2009. Автор: CISO CLUB. Категории: Уязвимости

Идентификатор: BDU:2020-02817.

Наименование уязвимости: Уязвимость программы для установки SSL сертификатов в стандартизированной инструментарии Linux Sblim-sfcb, связанная с неверным определением ссылки перед доступом к файлу, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость программы для установки SSL сертификатов в стандартизированной инструментарии Linux Sblim-sfcb связана с неверным определением ссылки перед доступом к файлу. Эксплуатация уязвимости может позволить нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании

Уязвимое ПО: Операционная система Novell Inc. openSUSE 11.0 | Операционная система Novell Inc. openSUSE 11.1 | Операционная система АО «НПО РусБИТех» Astra Linux 2.12 «Орёл» | Сетевое программное средство Free software foundation Sblim-sfcb до 1.3.2 |

Наименование ОС и тип аппаратной платформы: openSUSE 110 | openSUSE 111 | Astra Linux 212 «Орёл» |

Дата выявления: 03.02.2009.

CVSS 2.0: AV:L/AC:M/Au:N/C:C/I:C/A:C

Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,9)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,6)

Возможные меры по устранению:
Использование рекомендаций:
Для SBLIM:
Обновление программного обеспечения до 1.3.2 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета sblim-sfcb) до 1.3.2 или более поздней версии

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2009-0416/
.

Статус уязвимости: Подтверждена производителем

Наличие эксплойта: Данные уточняются

Информация об устранении: Уязвимость устранена

Идентификаторы других систем описаний уязвимости: CVE-2009-0416.

Тип ошибки CWE: CWE-59

Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.suse.com/security/cve/CVE-2009-0416/
https://nvd.nist.gov/vuln/detail/CVE-2009-0416
https://security-tracker.debian.org/tracker/CVE-2009-0416

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Поделиться ссылкой

CISO CLUB

Об авторе CISO CLUB

Редакция портала cisoclub.ru. Добавляйте ваш материал на сайт в разделе "Разместить публикацию".
Читать все записи автора CISO CLUB

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *