Уязвимость BDU:2020-02892

Дата: 16.02.2010. Автор: CISO CLUB. Категории: Уязвимости

Идентификатор: BDU:2020-02892.

Наименование уязвимости: Уязвимость фильтра ww8par2.cxx офисного пакета OpenOffice, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость фильтра ww8par2.cxx офисного пакета OpenOffice связана с ошибкой модификатора свойства таблицы sprmTSetBrc в документе. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании

Уязвимое ПО: Операционная система Novell Inc. openSUSE 11.0 | Операционная система Novell Inc. openSUSE 11.1 | Операционная система Novell Inc. openSUSE 11.2 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 3 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 4 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 5 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система АО «НПО РусБИТех» Astra Linux 2.12 «Орёл» | Операционная система Debian GNU/Linux 10.0 | Операционная система Novell Inc. Suse Linux Enterprise Desktop 10 SP3 | Прикладное ПО информационных систем Novell Inc. Novell Linux Desktop 9 | Прикладное ПО информационных систем Novell Inc. Novell Linux Desktop 9 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise SDK 10 SP2 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise SDK 11 GA | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise SDK 10 SP3 | Прикладное ПО информационных систем Apache Software Foundation Apache OpenOffice до 3.2 |

Наименование ОС и тип аппаратной платформы: openSUSE 110 | openSUSE 111 | openSUSE 112 | Red Hat Enterprise Linux 3 | Red Hat Enterprise Linux 4 | Red Hat Enterprise Linux 5 | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Astra Linux 212 «Орёл» | Debian GNU/Linux 100 | Suse Linux Enterprise Desktop 10 SP3 | Novell Linux Desktop 9 32-bit | Novell Linux Desktop 9 64-bit | SUSE Linux Enterprise SDK 10 SP2 | SUSE Linux Enterprise SDK 11 GA | SUSE Linux Enterprise SDK 10 SP3 |

Дата выявления: 16.02.2010.

CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C

Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,6)

Возможные меры по устранению:
Использование рекомендаций:
Для OpenOffice:
Обновление программного обеспечения до 3.2 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета openoffice.org) до 3.2 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета openoffice.org) до 3.2 или более поздней версии

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2009-3302

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2009-3302/
.

Статус уязвимости: Подтверждена производителем

Наличие эксплойта: Данные уточняются

Информация об устранении: Уязвимость устранена

Идентификаторы других систем описаний уязвимости: CVE-2009-3302.

Тип ошибки CWE: CWE-94

Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2009-3302
https://security-tracker.debian.org/tracker/CVE-2009-3302
https://access.redhat.com/security/cve/CVE-2009-3302
https://www.suse.com/security/cve/CVE-2009-3302/

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Поделиться ссылкой

CISO CLUB

Об авторе CISO CLUB

Редакция портала cisoclub.ru. Добавляйте ваш материал на сайт в разделе "Разместить публикацию".
Читать все записи автора CISO CLUB

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *