Уязвимость BDU:2020-02952

Дата: 21.06.2012. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-02952.

Наименование уязвимости: Уязвимость компонента vclmi.dll модуля OpenOffice.org пакета офисных программ LibreOffice, связанная с ошибками обработки чисел, позволяющая нарушителю получить несанкционированный доступ к конфиденциальным данным, вызвать отказ в обслуживании или оказать воздействие на целостность данных.

Описание уязвимости: Уязвимость компонента vclmi.dll модуля OpenOffice.org пакета офисных программ LibreOffice связана с ошибками обработки чисел. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить несанкционированный доступ к конфиденциальным данным, вызвать отказ в обслуживании или оказать воздействие на целостность данных через специально созданный DOC файл с использование JPEG
Уязвимое ПО: Операционная система Red Hat Inc. Red Hat Enterprise Linux 5 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6 | Операционная система ООО «РусБИТех-Астра» Astra Linux Common Edition 2.12 «Орёл» | Операционная система Debian GNU/Linux 7.0 | Операционная система Debian GNU/Linux 6.0 | Операционная система Fedora Project Fedora 15 | Операционная система Fedora Project Fedora 16 | Прикладное ПО информационных систем The Document Foundation LibreOffice до 3.5.2 включительно |

Наименование ОС и тип аппаратной платформы: Red Hat Enterprise Linux 5 | Red Hat Enterprise Linux 6 | Astra Linux Common Edition 212 «Орёл» | Debian GNU/Linux 70 | Debian GNU/Linux 60 | Fedora 15 | Fedora 16 |
Дата выявления: 21.06.2012.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)

Возможные меры по устранению:
Использование рекомендаций:
Для Libreoffice:
Обновление программного обеспечения до 1:7.0.4-3 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета libreoffice) до 1:3.4.5-1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета libreoffice) до 1:3.4.5-1 или более поздней версии

Для Fedora:
https://lists.fedoraproject.org/pipermail/package-announce/2012-June/082168.html
https://lists.fedoraproject.org/pipermail/package-announce/2012-May/081319.html

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2012-1149
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2012-1149.

Тип ошибки CWE: CWE-189
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.libreoffice.org/advisories/cve-2012-1149/
https://nvd.nist.gov/vuln/detail/CVE-2012-1149
https://security-tracker.debian.org/tracker/CVE-2012-1149
https://lists.fedoraproject.org/pipermail/package-announce/2012-June/082168.html
https://lists.fedoraproject.org/pipermail/package-announce/2012-May/081319.html
https://access.redhat.com/security/cve/CVE-2012-1149

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *