Уязвимость BDU:2020-02953

Дата: 19.06.2012. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-02953.

Наименование уязвимости: Уязвимость компонента filter/source/msfilter/msdffimp.cxx модуля OpenOffice.org пакета офисных программ LibreOffice, позволяющая нарушителю получить несанкционированный доступ к конфиденциальным данным, вызвать отказ в обслуживании или оказать воздействие на целостность данных.

Описание уязвимости: Уязвимость компонента filter/source/msfilter/msdffimp.cxx модуля OpenOffice.org пакета офисных программ LibreOffice связана с ошибками обработки чисел. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить несанкционированный доступ к конфиденциальным данным, вызвать отказ в обслуживании или оказать воздействие на целостность данных через специально созданный PPT файл
Уязвимое ПО: Операционная система Red Hat Inc. Red Hat Enterprise Linux 5 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система ООО «РусБИТех-Астра» Astra Linux Common Edition 2.12 «Орёл» | Операционная система Debian GNU/Linux 10.0 | Прикладное ПО информационных систем The Document Foundation LibreOffice до 3.4.2 включительно | Операционная система Fedora Project Fedora 15 |

Наименование ОС и тип аппаратной платформы: Red Hat Enterprise Linux 5 | Red Hat Enterprise Linux 6 | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Astra Linux Common Edition 212 «Орёл» | Debian GNU/Linux 100 | Fedora 15 |
Дата выявления: 19.06.2012.
CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)

Возможные меры по устранению:
Использование рекомендаций:
Для libreoffice:
Обновление программного обеспечения до 1:6.4.3-1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета libreoffice) до 1:4.3.3-2+deb8u13 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета libreoffice) до 1:4.3.3-2+deb8u13 или более поздней версии

Для Fedora:
https://lists.fedoraproject.org/pipermail/package-announce/2012-June/082168.html

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2012-2334
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2012-2334.

Тип ошибки CWE: CWE-189
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://lists.fedoraproject.org/pipermail/package-announce/2012-June/082168.html
https://access.redhat.com/security/cve/CVE-2012-2334
https://nvd.nist.gov/vuln/detail/CVE-2012-2334
https://security-tracker.debian.org/tracker/CVE-2012-2334
http://cgit.freedesktop.org/libreoffice/core/commit/?id=28a6558f9d3ca2dda3191f8b5b3f2378ee2533da
http://cgit.freedesktop.org/libreoffice/core/commit/?id=512401decb286ba0fc3031939b8f7de8649c502e

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *