Уязвимость BDU:2020-03817

Дата: 04.08.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-03817.

Наименование уязвимости: Уязвимость реализации сетевого протокола PPP, связанная с ошибками в коде, позволяющая нарушителю повысить свои привилегии.

Описание уязвимости: Уязвимость реализации сетевого протокола PPP связана с ошибками в коде. Эксплуатация уязвимости может позволить нарушителю повысить свои привилегии
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Debian GNU/Linux 9.0 | Операционная система Canonical Ltd. Ubuntu 20.04 LTS |

Наименование ОС и тип аппаратной платформы: Ubuntu 1604 LTS | Ubuntu 1804 LTS | Debian GNU/Linux 90 | Ubuntu 2004 LTS |
Дата выявления: 04.08.2020.
CVSS 2.0: AV:L/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,4)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,9)

Возможные меры по устранению:
Использование рекомендаций:
Для Ubuntu:
https://ubuntu.com/security/notices/USN-4451-1

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2020-15704
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-15704.

Тип ошибки CWE: CWE-552
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://ubuntu.com/security/notices/USN-4451-1
https://security-tracker.debian.org/tracker/CVE-2020-15704

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *