Уязвимость BDU:2020-03950

Дата: 19.05.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-03950.

Наименование уязвимости: Уязвимость DNS-сервера BIND, связанная с неконтролируемым расходом ресурсов, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость DNS-сервера BIND связана с неконтролируемым расходом ресурсов. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux 1.5 «Смоленск» | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Debian GNU/Linux 9 | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Canonical Ltd. Ubuntu 12.04 ESM | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Операционная система Debian GNU/Linux 8 | Операционная система Debian GNU/Linux 10 | Операционная система Fedora Project Fedora 31 | Сетевое программное средство Internet Systems Consortium BIND 9.13.0 | Операционная система Canonical Ltd. Ubuntu 19.10 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6.5 Advanced Update Support | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6.6 Advanced Update Support | Операционная система Fedora Project Fedora 32 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8.0 Update Services for SAP Solutions | Операционная система Canonical Ltd. Ubuntu 20.04 LTS | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8.1 Extended Update Support | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.7 Extended Update Support | Сетевое программное средство Internet Systems Consortium BIND от 9.0.0 до 9.11.18 включительно | Сетевое программное средство Internet Systems Consortium BIND от 9.12.0 до 9.12.4-P2 включительно | Сетевое программное средство Internet Systems Consortium BIND от 9.14.0 до 9.14.11 включительно | Сетевое программное средство Internet Systems Consortium BIND от 9.16.0 до 9.16.2 включительно | Сетевое программное средство Internet Systems Consortium BIND от 9.17.0 до 9.17.1 включительно | Сетевое программное средство Internet Systems Consortium BIND 9.15 | Сетевое программное средство Internet Systems Consortium BIND от 9.9.3-S1 до 9.11.18-S1 включительно (Supported Preview Edition) |

Наименование ОС и тип аппаратной платформы: Red Hat Enterprise Linux 6 | Red Hat Enterprise Linux 7 | Ubuntu 1604 LTS | Debian GNU/Linux 9 | Ubuntu 1804 LTS | Ubuntu 1204 ESM | Red Hat Enterprise Linux 8 | Ubuntu 1404 ESM | Debian GNU/Linux 8 | Debian GNU/Linux 10 | Fedora 31 | Ubuntu 1910 | Red Hat Enterprise Linux 65 Advanced Update Support | Red Hat Enterprise Linux 66 Advanced Update Support | Fedora 32 | Red Hat Enterprise Linux 80 Update Services for SAP Solutions | Ubuntu 2004 LTS | Red Hat Enterprise Linux 81 Extended Update Support | Red Hat Enterprise Linux 77 Extended Update Support |
Дата выявления: 19.05.2020.
CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,6)

Возможные меры по устранению:
Использование рекомендаций:
Для DNS-сервера BIND:
https://kb.isc.org/docs/cve-2020-8616

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/cve-2020-8616

Для Ubuntu:
https://usn.ubuntu.com/4365-1/
https://usn.ubuntu.com/4365-2/

Для Debian GNU/Linux:
https://lists.debian.org/debian-lts-announce/2020/05/msg00031.html
https://www.debian.org/security/2020/dsa-4689

Для Fedora:
https://lists.fedoraproject.org/archives/list/[email protected]/message/JKJXVBOKZ36ER3EUCR7VRB7WGHIIMPNJ/
https://lists.fedoraproject.org/archives/list/[email protected]/message/WOGCJS2XQ3SQNF4W6GLZ73LWZJ6ZZWZI/

Для Astra Linux:
Обновление программного обеспечения (пакета bind9) до 1:9.11.5.P4+dfsg-5.1+deb10u1 или более поздней версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует в открытом доступе
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-8616.

Тип ошибки CWE: CWE-400
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.nxnsattack.com
http://www.openwall.com/lists/oss-security/2020/05/19/4
https://kb.isc.org/docs/cve-2020-8616
https://lists.debian.org/debian-lts-announce/2020/05/msg00031.html
https://lists.fedoraproject.org/archives/list/[email protected]/message/JKJXVBOKZ36ER3EUCR7VRB7WGHIIMPNJ/
https://lists.fedoraproject.org/archives/list/[email protected]/message/WOGCJS2XQ3SQNF4W6GLZ73LWZJ6ZZWZI/
https://security.netapp.com/advisory/ntap-20200522-0002/
https://usn.ubuntu.com/4365-1/
https://usn.ubuntu.com/4365-2/
https://www.debian.org/security/2020/dsa-4689
https://www.synology.com/security/advisory/Synology_SA_20_12
https://wiki.astralinux.ru/astra-linux-se15-bulletin-20201201SE15

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *