Уязвимость BDU:2020-03960

Дата: 16.07.2020. Автор: CISO Club. Категории: Уязвимости

Идентификатор: BDU:2020-03960.

Наименование уязвимости: Уязвимость функции модульной инверсии набора библиотек NSS (Network Security Services), позволяющая нарушителю получить несанкционированный доступ к защищаемой информации.

Описание уязвимости: Уязвимость функции модульной инверсии набора библиотек NSS (Network Security Services) связана с использованием криптографических алгоритмов, содержащих дефекты. Эксплуатация уязвимости может позволить нарушителю получить несанкционированный доступ к защищаемой информации

Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Debian GNU/Linux 9 | Операционная система Canonical Ltd. Ubuntu 12.04 ESM | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Операционная система Debian GNU/Linux 10 | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Canonical Ltd. Ubuntu 20.04 LTS | Операционная система Canonical Ltd. Ubuntu 20.10 | Прикладное ПО информационных систем Mozilla Corp. Network Security Services до 3.55 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1604 LTS | Debian GNU/Linux 9 | Ubuntu 1204 ESM | Ubuntu 1404 ESM | Debian GNU/Linux 10 | Ubuntu 1804 LTS | Ubuntu 2004 LTS | Ubuntu 2010 |

Дата выявления: 16.07.2020.

CVSS 2.0: AV:L/AC:L/Au:N/C:N/I:C/A:N

Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,9)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,5)

Возможные меры по устранению:
Использование рекомендаций:
Для NSS (Network Security Services):
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/NSS_3.55_release_notes
https://hg.mozilla.org/projects/nss/rev/3f022d5eca5d3cd0e366a825a5681953d76299d0

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2020-12400

Для Ubuntu:
https://people.canonical.com/~ubuntu-security/cve/2020/CVE-2020-12400.html
.

Статус уязвимости: Подтверждена производителем

Наличие эксплойта: Данные уточняются

Информация об устранении: Уязвимость устранена

Идентификаторы других систем описаний уязвимости: CVE-2020-12400.

Тип ошибки CWE: CWE-327

Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSS/NSS_3.55_release_notes
https://hg.mozilla.org/projects/nss/rev/3f022d5eca5d3cd0e366a825a5681953d76299d0
https://snyk.io/vuln/SNYK-DEBIAN10-NSS-597145
https://security-tracker.debian.org/tracker/CVE-2020-12400
https://people.canonical.com/~ubuntu-security/cve/2020/CVE-2020-12400.html

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Поделиться ссылкой

CISO Club

Об авторе CISO Club

Редакция портала cisoclub.ru. Добавляйте ваш материал на сайт в разделе "Разместить публикацию".
Читать все записи автора CISO Club

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

шестнадцать − двенадцать =