Уязвимость BDU:2020-04047

Дата: 22.06.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-04047.

Наименование уязвимости: Уязвимость системы управления базами данных PostgreSQL, связанная с выходом за границы памяти, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость системы управления базами данных PostgreSQL связана с выходом за границы памяти. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux 8.1 «Ленинград» | СУБД PostgreSQL Global Development Group PostgreSQL до 9.6.10-astrase6 |

Наименование ОС и тип аппаратной платформы: Astra Linux 81 «Ленинград» |
Дата выявления: 29.04.2020.
CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,3)

Возможные меры по устранению:
Использование рекомендаций:
Для PostgreSQL:
Обновление программного обеспечения до 9.6.10-astrase6 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета postgresql) до 9.6.10-astrase6 или более поздней версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: ASE-2020-0405.

Тип ошибки CWE: CWE-119
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://wiki.astralinux.ru/astra-linux-se81-bulletin-20200429SE81

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *