Уязвимость BDU:2020-04141

Дата: 26.08.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-04141.

Наименование уязвимости: Уязвимость интерфейса командной строки (CLI) сетевой операционной системы Cisco NX-OS, позволяющая нарушителю выполнить произвольные команды с привилегиями root.

Описание уязвимости: Уязвимость интерфейса командной строки (CLI) сетевой операционной системы Cisco NX-OS существует из-за недостаточной проверки входных данных. Эксплуатация уязвимости может позволить нарушителю выполнить произвольные команды с привилегиями root
Уязвимое ПО: Операционная система Cisco Systems Inc. NX-OS от 6.0 до 7.3(3)N1(1) | Операционная система Cisco Systems Inc. NX-OS от 6.0 до 7.3(3)N1(1) | Операционная система Cisco Systems Inc. NX-OS от 6.0 до 7.3(3)N1(1) | Операционная система Cisco Systems Inc. NX-OS от 6.0 до 7.3(3)N1(1) | Операционная система Cisco Systems Inc. NX-OS от 7.0 до 7.0(3)F3(3a) | Операционная система Cisco Systems Inc. NX-OS от 7.0 до 7.0(3)F3(3a) | Операционная система Cisco Systems Inc. NX-OS до 7.0(3)I7(4) | Операционная система Cisco Systems Inc. NX-OS от 6.0 до 7.0(3)I7(4) | Операционная система Cisco Systems Inc. NX-OS от 6.2 до 8.2(1) | Операционная система Cisco Systems Inc. NX-OS от 6.2 до 8.2(1) | Операционная система Cisco Systems Inc. NX-OS от 7.0(3)I4 до 7.0(3)I7(4) |

Наименование ОС и тип аппаратной платформы: NX-OS от 60 до 73(3)N1(1) Nexus 2000 | NX-OS от 60 до 73(3)N1(1) Nexus 5500 | NX-OS от 60 до 73(3)N1(1) Nexus 5600 | NX-OS от 60 до 73(3)N1(1) Nexus 6000 | NX-OS от 70 до 70(3)F3(3a) Nexus 9500 R-Series | NX-OS от 70 до 70(3)F3(3a) Nexus 3600 | NX-OS до 70(3)I7(4) Cisco Nexus 3000 Series Switches | NX-OS от 60 до 70(3)I7(4) Cisco Nexus 3500 Platform Switches | NX-OS от 62 до 82(1) Cisco Nexus 7000 | NX-OS от 62 до 82(1) Cisco Nexus 7700 Series Switches | NX-OS от 70(3)I4 до 70(3)I7(4) Nexus 9000 Series in Standalone NX-OS Mode |
Дата выявления: 26.08.2020.
CVSS 2.0: AV:L/AC:L/Au:S/C:C/I:C/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,4)

Возможные меры по устранению:
Использование рекомендаций:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180620-nx-os-cli-injection
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2018-0307.

Тип ошибки CWE: CWE-20
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180620-nx-os-cli-injection
https://nvd.nist.gov/vuln/detail/CVE-2018-0307
https://www.securitytracker.com/id/1041169

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *