Уязвимость BDU:2020-05657

Дата: 18.09.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-05657.

Наименование уязвимости: Уязвимость программной платформы Node.js, связанная с ошибкой обработки имен HTTP — заголовка, позволяющая нарушителю получить доступ к защищаемой информации или повысить свои привилегии.

Описание уязвимости: Уязвимость программной платформы Node.js связана с ошибкой обработки имен HTTP — заголовка. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к защищаемой информации или повысить свои привилегии
Уязвимое ПО: Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система Debian GNU/Linux 9 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.6 EUS | Операционная система Debian GNU/Linux 10 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.7 EUS | Операционная система Novell Inc. OpenSUSE Leap 15.2 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8.1 Extended Update Support | Сетевое программное средство Node.js Foundation Node.js до 12.18.4 | Сетевое программное средство Node.js Foundation Node.js до 14.11 | Операционная система Oracle Corp. Oracle Linux 8 | ПО программно-аппаратного средства IBM Corp. IBM Spectrum Control от 5.3.0.1 до 5.4.0 |

Наименование ОС и тип аппаратной платформы: Red Hat Enterprise Linux 7 | Debian GNU/Linux 9 | Red Hat Enterprise Linux 8 | Red Hat Enterprise Linux 76 EUS | Debian GNU/Linux 10 | Red Hat Enterprise Linux 77 EUS | OpenSUSE Leap 152 | Red Hat Enterprise Linux 81 Extended Update Support | Oracle Linux 8 |
Дата выявления: 18.09.2020.
CVSS 2.0: AV:N/AC:H/Au:N/C:C/I:C/A:N
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,1)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,4)

Возможные меры по устранению:
Использование рекомендаций:
Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2020-8201

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2020-8201/

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/cve-2020-8201

Для программных продуктов Oracle Corp.:
https://linux.oracle.com/cve/CVE-2020-8201.html

Для IBM:
https://www.ibm.com/blogs/psirt/security-bulletin-vulnerabilities-in-node-js-affect-ibm-spectrum-control-cve-2020-8201-cve-2020-8252/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-8201.

Тип ошибки CWE: CWE-444
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2020-8201
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8201
https://access.redhat.com/security/cve/cve-2020-8201
https://security-tracker.debian.org/tracker/CVE-2020-8201
https://www.suse.com/security/cve/CVE-2020-8201/
https://www.ibm.com/blogs/psirt/security-bulletin-vulnerabilities-in-node-js-affect-ibm-spectrum-control-cve-2020-8201-cve-2020-8252/
https://linux.oracle.com/cve/CVE-2020-8201.html

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *