Уязвимость BDU:2020-05682

Дата: 11.02.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-05682.

Наименование уязвимости: Уязвимость протокола iSCSI эмулятора аппаратного обеспечения QEMU, позволяющая нарушителю выполнить произвольный код или вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость протокола iSCSI эмулятора аппаратного обеспечения QEMU связана с переполнением буфера в куче. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код или вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Canonical Ltd. Ubuntu 18.04 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Операционная система Debian GNU/Linux 10.0 | ПО программно-аппаратного средства Red Hat Inc. Red Hat OpenStack Platform 10.0 | Операционная система Debian GNU/Linux 7.0 | Операционная система Canonical Ltd. Ubuntu 19.10 | ПО виртуализации/ПО виртуального программно-аппаратного средства Red Hat Inc. Red Hat Virtualization Engine 4.2 | ПО виртуализации/ПО виртуального программно-аппаратного средства Red Hat Inc. Red Hat Virtualization 4 for RHEL7 | ПО виртуализации/ПО виртуального программно-аппаратного средства Фабрис Беллар QEMU от 2.12.0 до 4.2.1 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1604 LTS | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Ubuntu 1804 | OpenSUSE Leap 151 | Debian GNU/Linux 100 | Debian GNU/Linux 70 | Ubuntu 1910 |
Дата выявления: 11.02.2020.
CVSS 2.0: AV:N/AC:H/Au:S/C:P/I:P/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,1)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)

Возможные меры по устранению:
Использование рекомендаций производителя:
Для Red Hat Inc.:
https://access.redhat.com/security/cve/cve-2020-1711

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2020-1711

Для Ubuntu:
https://ubuntu.com/security/CVE-2020-1711

Для Novell Inc.:
https://www.suse.com/security/cve/CVE-2020-1711/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-1711.

Тип ошибки CWE: CWE-122, CWE-125
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://access.redhat.com/security/cve/cve-2020-1711
https://security-tracker.debian.org/tracker/CVE-2020-1711
https://ubuntu.com/security/CVE-2020-1711
https://www.suse.com/security/cve/CVE-2020-1711/

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *