Уязвимость BDU:2020-05882

Дата: 19.08.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-05882.

Наименование уязвимости: Уязвимость набора программного обеспечения для развёртывания и использования протокола SNMP Net-SNMP, связанная с недостатком механизма управлением привилегиями, позволяющая нарушителю получить доступ к защищаемой информации, нарушить её целостность, а также вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость набора программного обеспечения для развёртывания и использования протокола SNMP Net-SNMP связана с недостатком механизма управлением привилегиями. Эксплуатация уязвимости может позволить нарушителю получить доступ к защищаемой информации, нарушить её целостность, а также вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux 1.5 «Смоленск» | Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Операционная система Canonical Ltd. Ubuntu 20.04 LTS | Операционная система Canonical Ltd. Ubuntu 20.10 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Debian GNU/Linux 10.0 | Сетевое программное средство Net-SNMP до 5.7.3 включительно | Операционная система ООО «РусБИТех-Астра» Astra Linux 2.12 «Орел» |

Наименование ОС и тип аппаратной платформы: Astra Linux 15 «Смоленск» | Ubuntu 1604 LTS | Ubuntu 1804 LTS | Ubuntu 1404 ESM | Ubuntu 2004 LTS | Ubuntu 2010 | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Debian GNU/Linux 100 | Astra Linux 212 «Орел» |
Дата выявления: 19.08.2020.
CVSS 2.0: AV:L/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,2)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)

Возможные меры по устранению:
Использование рекомендаций производителя:
Для Debian GNU/Linux:
Обновление программного обеспечения (пакета net-snmp) до 5.7.3+dfsg-5+deb10u1 или более поздней версии
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=965166
https://salsa.debian.org/debian/net-snmp/-/commit/fad8725402752746daf0a751dcff19eb6aeab52e

Для SNMP Net-SNMP:
Обновление программного обеспечения до 5.9+dfsg-2 или более поздней версии
https://github.com/net-snmp/net-snmp/commit/77f6c60f57dba0aaea5d8ef1dd94bcd0c8e6d205

Для Ubuntu:
https://usn.ubuntu.com/4471-1/

Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=117998111
https://wiki.astralinux.ru/astra-linux-se15-bulletin-20201201SE15
Или обновление программного обеспечения (пакета net-snmp) до 5.7.3+dfsg-5+deb10u1 или более поздней версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-15862.

Тип ошибки CWE: CWE-269
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2020-15862
https://security-tracker.debian.org/tracker/CVE-2020-15862
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=965166
https://salsa.debian.org/debian/net-snmp/-/commit/fad8725402752746daf0a751dcff19eb6aeab52e
https://www.debian.org/security/2020/dsa-4746
https://github.com/net-snmp/net-snmp/commit/77f6c60f57dba0aaea5d8ef1dd94bcd0c8e6d205
https://usn.ubuntu.com/4471-1/
https://wiki.astralinux.ru/pages/viewpage.action?pageId=117998111
https://wiki.astralinux.ru/astra-linux-se15-bulletin-20201201SE15

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *