Уязвимость BDU:2020-05900

Дата: 22.05.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2020-05900.

Наименование уязвимости: Уязвимость процедуры ebitmap_netlbl_import ядра операционных систем Linux, связанная с разыменованием нулевого указателя, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость процедуры ebitmap_netlbl_import ядра операционных систем Linux связана с разыменованием нулевого указателя. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux 1.5 «Смоленск» | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.6 Extended Update Support | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.2 Advanced Update Support | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.3 Advanced Update Support | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.3 Telco Extended Update Support | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.3 Update Services for SAP Solutions | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.4 Telco Extended Update Support | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8.0 Update Services for SAP Solutions | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.4 Advanced Update Support | Операционная система Canonical Ltd. Ubuntu 20.04 LTS | Операционная система Novell Inc. OpenSUSE Leap 15.2 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8.1 Extended Update Support | Операционная система Linux до 5.7 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7.7 Extended Update Support | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система Debian GNU/Linux 10.0 |

Наименование ОС и тип аппаратной платформы: Astra Linux 15 «Смоленск» | Red Hat Enterprise Linux 6 | Red Hat Enterprise Linux 7 | Ubuntu 1604 LTS | Ubuntu 1804 LTS | Red Hat Enterprise Linux 8 | OpenSUSE Leap 151 | Ubuntu 1404 ESM | Red Hat Enterprise Linux 76 Extended Update Support | Red Hat Enterprise Linux 72 Advanced Update Support | Red Hat Enterprise Linux 73 Advanced Update Support | Red Hat Enterprise Linux 73 Telco Extended Update Support | Red Hat Enterprise Linux 73 Update Services for SAP Solutions | Red Hat Enterprise Linux 74 Telco Extended Update Support | Red Hat Enterprise Linux 80 Update Services for SAP Solutions | Red Hat Enterprise Linux 74 Advanced Update Support | Ubuntu 2004 LTS | OpenSUSE Leap 152 | Red Hat Enterprise Linux 81 Extended Update Support | Linux до 57 | Red Hat Enterprise Linux 77 Extended Update Support | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Debian GNU/Linux 100 |
Дата выявления: 22.05.2020.
CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,1)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,9)

Возможные меры по устранению:
Использование рекомендаций производителя:

Для программных продуктов Novell/Inc.:
http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00022.html
http://lists.opensuse.org/opensuse-security-announce/2020-07/msg00008.html

Для программных продуктов Red Hat:
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-10711

Для Debian:
https://www.debian.org/security/2020/dsa-4698
https://www.debian.org/security/2020/dsa-4699

Для Linux:
Обновление программного обеспечения до 5.7.6-1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета linux) до 4.19.118-2+deb10u1 или более поздней версии
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-10711.

Тип ошибки CWE: CWE-476
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2020-10711
https://security-tracker.debian.org/tracker/CVE-2020-10711
http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00022.html
http://lists.opensuse.org/opensuse-security-announce/2020-07/msg00008.html
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-10711
https://www.debian.org/security/2020/dsa-4698
https://www.debian.org/security/2020/dsa-4699
https://wiki.astralinux.ru/astra-linux-se15-bulletin-20201201SE15

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *