Уязвимость BDU:2021-00022

Дата: 17.11.2017. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2021-00022.

Наименование уязвимости: Уязвимость библиотеки Skia браузеров Firefox, Firefox ESR и почтового клиента Thunderbird, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость библиотеки Skia браузеров Firefox, Firefox ESR и почтового клиента Thunderbird связана c целочисленным переполнением. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система ООО «РусБИТех-Астра» Astra Linux 1.5 «Смоленск» | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система АО «ИВК» Альт Линукс СПТ 7.0 | Операционная система Debian GNU/Linux 9 | Операционная система Novell Inc. OpenSUSE Leap 42.2 | Операционная система Novell Inc. OpenSUSE Leap 42.3 | Операционная система Canonical Ltd. Ubuntu 17.10 | Прикладное ПО информационных систем Mozilla Corp. Firefox до 58 | Операционная система Novell Inc. Suse Linux Enterprise Desktop 12 SP3 | Операционная система Novell Inc. Suse Linux Enterprise Desktop 12 SP4 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 SP2 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Software Development Kit 12 SP3 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Software Development Kit 12 SP4 | Операционная система Novell Inc. Suse Linux Enterprise Server 12 SP3 | Операционная система Novell Inc. Suse Linux Enterprise Server 12 SP4 | Операционная система Novell Inc. Suse Linux Enterprise Server 11 SP4 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Software Development Kit 11 SP4 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Novell Inc. Suse Linux Enterprise Server 12-LTSS | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 11 SP4 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 SP1 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12-LTSS | Операционная система Novell Inc. Suse Linux Enterprise Server 12 SP1-LTSS | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Операционная система Novell Inc. Suse Linux Enterprise Server 12 SP5 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Software Development Kit 12 SP5 | Операционная система Debian GNU/Linux 8 | Операционная система Novell Inc. Suse Linux Enterprise Server 11 SP3-LTSS | Операционная система Debian GNU/Linux 7 | Операционная система Novell Inc. Suse Linux Enterprise Desktop 12 SP2 | Операционная система Novell Inc. Suse Linux Enterprise Server 12 SP2 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Software Development Kit 12 SP2 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise High Performance Computing 12 SP5 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 | Прикладное ПО информационных систем Mozilla Corp. Firefox ESR до 52.6 | Прикладное ПО информационных систем Mozilla Corp. Thunderbird до 52.6 |

Наименование ОС и тип аппаратной платформы: Astra Linux 15 «Смоленск» | Red Hat Enterprise Linux 6 | Red Hat Enterprise Linux 7 | Ubuntu 1604 LTS | Альт Линукс СПТ 70 | Debian GNU/Linux 9 | OpenSUSE Leap 422 | OpenSUSE Leap 423 | Ubuntu 1710 | Suse Linux Enterprise Desktop 12 SP3 | Suse Linux Enterprise Desktop 12 SP4 | SUSE Linux Enterprise Server for SAP Applications 12 SP2 | Suse Linux Enterprise Server 12 SP3 | Suse Linux Enterprise Server 12 SP4 | Suse Linux Enterprise Server 11 SP4 | OpenSUSE Leap 150 | Suse Linux Enterprise Server 12-LTSS | SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS | SUSE Linux Enterprise Server for SAP Applications 11 SP4 | SUSE Linux Enterprise Server for SAP Applications 12 SP1 | SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS | SUSE Linux Enterprise Server for SAP Applications 12-LTSS | Suse Linux Enterprise Server 12 SP1-LTSS | Ubuntu 1404 ESM | Suse Linux Enterprise Server 12 SP5 | Debian GNU/Linux 8 | Suse Linux Enterprise Server 11 SP3-LTSS | Debian GNU/Linux 7 | Suse Linux Enterprise Desktop 12 SP2 | Suse Linux Enterprise Server 12 SP2 | SUSE Linux Enterprise Server for SAP Applications 12 |
Дата выявления: 17.11.2017.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)

Возможные меры по устранению:
Использование рекомендаций:
Для продуктов Mozilla:
https://www.mozilla.org/security/advisories/mfsa2018-02/
https://www.mozilla.org/security/advisories/mfsa2018-03/
https://www.mozilla.org/security/advisories/mfsa2018-04/

Для продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2018-5095/

Для Astra Linux:
https://wiki.astralinux.ru/pages/viewpage.action?pageId=1212483
https://wiki.astralinux.ru/astra-linux-se15-bulletin-20201201SE15

Для Альт Линукс:
https://cve.basealt.ru/

Для Debian:
https://www.debian.org/security/2018/dsa-4096
https://www.debian.org/security/2018/dsa-4102
https://lists.debian.org/debian-lts-announce/2018/01/msg00030.html
https://lists.debian.org/debian-lts-announce/2018/01/msg00036.html

Для Ubuntu:
https://usn.ubuntu.com/usn/usn-3544-1
https://usn.ubuntu.com/usn/usn-3529-1

Для продуктов Red Hat:
https://access.redhat.com/security/cve/CVE-2018-5095
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2018-5095. MFSA 2018-03.

Тип ошибки CWE: CWE-190, CWE-908
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2018-5095
https://security-tracker.debian.org/tracker/CVE-2018-5095
https://www.mozilla.org/security/advisories/mfsa2018-02/
https://www.mozilla.org/security/advisories/mfsa2018-03/
https://www.mozilla.org/security/advisories/mfsa2018-04/
https://www.suse.com/security/cve/CVE-2018-5095/
https://wiki.astralinux.ru/pages/viewpage.action?pageId=1212483
https://wiki.astralinux.ru/astra-linux-se15-bulletin-20201201SE15
https://cve.basealt.ru/
https://www.debian.org/security/2018/dsa-4096
https://www.debian.org/security/2018/dsa-4102
https://lists.debian.org/debian-lts-announce/2018/01/msg00030.html
https://lists.debian.org/debian-lts-announce/2018/01/msg00036.html
https://usn.ubuntu.com/usn/usn-3544-1
https://usn.ubuntu.com/usn/usn-3529-1
https://access.redhat.com/security/cve/CVE-2018-5095

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *