Уязвимость BDU:2021-00873

Дата: 09.09.2020. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2021-00873.

Наименование уязвимости: Уязвимость реализации библиотеки OpenSSL, связанная с недостаточной стойкостью шифрования, позволяющая нарушителю перехватить все зашифрованные сообщения, отправленные через соединение TLS.

Описание уязвимости: Уязвимость реализации библиотеки OpenSSL связана с недостаточной стойкостью шифрования. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, перехватить все зашифрованные сообщения, отправленные через соединение TLS
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 16.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Прикладное ПО информационных систем Oracle Corp. PeopleSoft Enterprise PeopleTools 8.56 | Прикладное ПО информационных систем Oracle Corp. PeopleSoft Enterprise PeopleTools 8.57 | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition 1.6 «Смоленск» | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 SP2 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 SP3 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 SP4 | Операционная система Debian GNU/Linux 8.0 | Операционная система Debian GNU/Linux 9.0 | Операционная система ООО «РусБИТех-Астра» Astra Linux Common Edition 2.12 «Орёл» | Операционная система Debian GNU/Linux 10.0 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 SP5 | Операционная система ООО «РусБИТех-Астра» Astra Linux Special Edition для «Эльбрус» 8.1 «Ленинград» | Прикладное ПО информационных систем Oracle Corp. PeopleSoft Enterprise PeopleTools 8.58 | Программное средство защиты OpenSSL Software Foundation OpenSSL от 1.0.2 до 1.0.2v | Программное средство защиты OpenSSL Software Foundation OpenSSL от 1.0.2 до 1.0.2v включительно | Средство АСУ ТП, ПО программно-аппаратного средства АСУ ТП Hitachi, Ltd. Hitachi Energy Gateway Station (GWS) до 3.2.0.0 | Средство АСУ ТП, ПО программно-аппаратного средства АСУ ТП Hitachi, Ltd. FACTS Control Platform (FCP) до 3.12.0 включительно | Средство АСУ ТП, ПО программно-аппаратного средства АСУ ТП Hitachi, Ltd. FACTS Control Platform (FCP) до 2.3.0 включительно | Средство АСУ ТП, ПО программно-аппаратного средства АСУ ТП Hitachi, Ltd. FACTS Control Platform (FCP) до 1.3.0 включительно |

Наименование ОС и тип аппаратной платформы: Ubuntu 1604 LTS 32-bit | Ubuntu 1604 LTS | Ubuntu 1804 LTS | Astra Linux Special Edition 16 «Смоленск» | SUSE Linux Enterprise Server for SAP Applications 12 SP2 | SUSE Linux Enterprise Server for SAP Applications 12 SP3 | SUSE Linux Enterprise Server for SAP Applications 12 SP4 | Debian GNU/Linux 80 | Debian GNU/Linux 90 | Astra Linux Common Edition 212 «Орёл» | Debian GNU/Linux 100 | SUSE Linux Enterprise Server for SAP Applications 12 SP5 | Astra Linux Special Edition для «Эльбрус» 81 «Ленинград» |
Дата выявления: 09.09.2020.
CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:N/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Низкий уровень опасности (базовая оценка CVSS 3.0 составляет 3,7)

Возможные меры по устранению:
Использование рекомендаций:
Для OpenSSL:
Обновление библиотеки OpenSSL до более новой версии.

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2020-1968/

Для программных продуктов Oracle Corp.:
https://www.oracle.com/security-alerts/cpujan2021.html

Для программных продуктов Hitachi Energy:
https://www.cisa.gov/uscert/ics/advisories/icsa-22-242-02
https://www.cisa.gov/uscert/ics/advisories/icsa-22-242-01

Для Ubuntu:
https://usn.ubuntu.com/4504-1/

Для ОС Debian:
использование рекомендаций производителя: https://security-tracker.debian.org/tracker/CVE-2020-1968

Для ОС Astra Linux:
использование рекомендаций производителя:
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20210730SE16
https://wiki.astralinux.ru/pages/viewpage.action?pageId=47416144
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-1968. ICSA-22-242-02. ICSA-22-242-01.

Тип ошибки CWE: CWE-326
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://lists.debian.org/debian-lts-announce/2020/09/msg00016.html
https://nvd.nist.gov/vuln/detail/CVE-2020-1968
https://security-tracker.debian.org/tracker/CVE-2020-1968
https://usn.ubuntu.com/4504-1/
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20210611SE16
https://www.openssl.org/news/secadv/20200909.txt
https://www.oracle.com/security-alerts/cpujan2021.html
https://www.suse.com/security/cve/CVE-2020-1968/
https://wiki.astralinux.ru/pages/viewpage.action?pageId=47416144
https://www.cisa.gov/uscert/ics/advisories/icsa-22-242-02
https://www.cisa.gov/uscert/ics/advisories/icsa-22-242-01

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *