Уязвимость BDU:2021-01131

Дата: 23.02.2021. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2021-01131.

Наименование уязвимости: Уязвимость системы управления базами данных PostgreSQL, связанная с недостатками механизма авторизации, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации.

Описание уязвимости: Уязвимость системы управления базами данных PostgreSQL связана с недостатками механизма авторизации. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить несанкционированный доступ к защищаемой информации
Уязвимое ПО: Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Novell Inc. Suse Linux Enterprise Server 12 SP5 | Операционная система Novell Inc. SUSE Linux Enterprise Server for SAP Applications 12 SP5 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Software Development Kit 12 SP5 | Прикладное ПО информационных систем Red Hat Inc. Red Hat Software Collections — | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Module for Basesystem 15 SP2 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP2 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Module for additional PackageHub packages 15 SP2 | Прикладное ПО информационных систем Novell Inc. SUSE Linux Enterprise Module for Server Applications 15 SP2 | СУБД PostgreSQL Global Development Group PostgreSQL от 9.5.0 до 9.5.25 | СУБД PostgreSQL Global Development Group PostgreSQL от 9.6.0 до 9.6.21 | СУБД PostgreSQL Global Development Group PostgreSQL от 10.0 до 10.16 | СУБД PostgreSQL Global Development Group PostgreSQL от 11.0 до 11.11 | СУБД PostgreSQL Global Development Group PostgreSQL от 12.0 до 12.6 | СУБД PostgreSQL Global Development Group PostgreSQL от 13.0 до 13.2 |

Наименование ОС и тип аппаратной платформы: Red Hat Enterprise Linux 7 | Red Hat Enterprise Linux 8 | Suse Linux Enterprise Server 12 SP5 | SUSE Linux Enterprise Server for SAP Applications 12 SP5 |
Дата выявления: 23.02.2021.
CVSS 2.0: AV:N/AC:L/Au:S/C:P/I:N/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,3)

Возможные меры по устранению:
Использование рекомендаций:
Для PostgreSQL:
https://www.postgresql.org/about/news/postgresql-132-126-1111-1016-9621-and-9525-released-2165/

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2021-20229/

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/cve-2021-20229
https://bugzilla.redhat.com/show_bug.cgi?id=1925296
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2021-20229.

Тип ошибки CWE: CWE-863
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.postgresql.org/about/news/postgresql-132-126-1111-1016-9621-and-9525-released-2165/
https://www.suse.com/security/cve/CVE-2021-20229/
https://access.redhat.com/security/cve/cve-2021-20229
https://bugzilla.redhat.com/show_bug.cgi?id=1925296

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *