Уязвимость BDU:2021-05139

Дата: 07.06.2016. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2021-05139.

Наименование уязвимости: Уязвимость компонента os/unix/ngx_files.c платформы мониторинга и управления приложениями NGINX, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость компонента os/unix/ngx_files.c платформы мониторинга и управления приложениями NGINX связана с разыменованием нулевого указателя. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Debian GNU/Linux 8.0 | Операционная система Canonical Ltd. Ubuntu 15.10 | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Прикладное ПО информационных систем Red Hat Inc. Red Hat Software Collections — | Операционная система Palo Alto Networks Inc. PAN-OS от 9.0 до 9.0.7 | Операционная система Palo Alto Networks Inc. PAN-OS от 8.1 до 8.1.14 | Операционная система Canonical Ltd. Ubuntu 16.04 ESM | Сетевое программное средство NGINX Inc. nginx от 1.3.9 до 1.10.1 | Сетевое программное средство NGINX Inc. nginx 1.11.0 |

Наименование ОС и тип аппаратной платформы: Debian GNU/Linux 80 | Ubuntu 1510 | Ubuntu 1404 ESM | PAN-OS от 90 до 907 | PAN-OS от 81 до 8114 | Ubuntu 1604 ESM |
Дата выявления: 07.06.2016.
CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)

Возможные меры по устранению:
Использование рекомендаций:
Для NGINX:
http://mailman.nginx.org/pipermail/nginx-announce/2016/000179.html

Для PAN-OS:
https://security.paloaltonetworks.com/PAN-SA-2020-0006

Для Debian GNU/Linux:
https://www.debian.org/security/2016/dsa-3592

Для Ubuntu:
http://www.ubuntu.com/usn/USN-2991-1

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2016-4450
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2016-4450.

Тип ошибки CWE: CWE-476
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://mailman.nginx.org/pipermail/nginx-announce/2016/000179.html
http://www.debian.org/security/2016/dsa-3592
http://www.securityfocus.com/bid/90967
http://www.securitytracker.com/id/1036019
http://www.ubuntu.com/usn/USN-2991-1
https://access.redhat.com/errata/RHSA-2016:1425
https://security.gentoo.org/glsa/201606-06

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.