Уязвимость BDU:2022-00461

Дата: 25.09.2021. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-00461.

Наименование уязвимости: Уязвимость микропрограммного обеспечения Wi-Fi роутеров NETGEAR EX7000, R6400, R6400v2, R6700, R6700v3, R6900, R6900P, R7000, R7000P, R7900, R7900P, R8000, R8000P, RAX80, WNR3500Lv2, связанная с копированием буфера без проверки размера входных данных, позволяющая нарушителю оказать воздействие на целостность и конфиденциальность защищаемой информации.

Описание уязвимости: Уязвимость микропрограммного обеспечения Wi-Fi роутеров NETGEAR EX7000, R6400, R6400v2, R6700, R6700v3, R6900, R6900P, R7000, R7000P, R7900, R7900P, R8000, R8000P, RAX80, WNR3500Lv2 связана с копированием буфера без проверки размера входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, оказать воздействие на целостность и конфиденциальность защищаемой информации
Уязвимое ПО: ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6400v2 до 1.0.4.118 | Микропрограммный код NETGEAR NETGEAR R6700v3 до 1.0.4.118 | Микропрограммный код NETGEAR NETGEAR R6900P до 1.3.2.124 | Микропрограммный код NETGEAR NETGEAR R7000P до 1.3.2.124 | Микропрограммный код NETGEAR NETGEAR WNR3500Lv2 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR EX7000 до 1.0.1.80 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6400 до 1.0.1.50 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6700 до 1.0.2.8 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R6900 до 1.0.2.8 | Микропрограммный код NETGEAR NETGEAR R7000 до 1.0.9.88 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R7900 до 1.0.3.18 | Микропрограммный код NETGEAR NETGEAR R7900P до 1.4.1.50 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R8000 до 1.0.4.46 | Микропрограммный код NETGEAR NETGEAR R8000P до 1.4.1.50 | Микропрограммный код NETGEAR NETGEAR RAX80 до 1.0.1.56 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 25.09.2021.
CVSS 2.0: AV:A/AC:M/Au:S/C:C/I:C/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,1)

Возможные меры по устранению:
Использование рекомендаций:
https://kb.netgear.com/000064052/Security-Advisory-for-Post-Authentication-Buffer-Overflow-on-Some-Routers-and-Extenders-PSV-2018-0618
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2021-45525.

Тип ошибки CWE: CWE-120
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2021-45525
https://kb.netgear.com/000064052/Security-Advisory-for-Post-Authentication-Buffer-Overflow-on-Some-Routers-and-Extenders-PSV-2018-0618

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.