Уязвимость BDU:2022-00463

Дата: 21.12.2021. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-00463.

Наименование уязвимости: Уязвимость микропрограммного обеспечения Wi-Fi роутеров NETGEAR D6220, D6400, D7000v2, D8500, DC112A, EX7000, EX7500, R6250, R6300v2, R6400, R6400v2, R6700v3, R7000, R7100LG, R7850, R7900, R7960P, R8000, RAX200, RBS40V, RS400, XR300, R7000P, R8000P, R8500, RAX80, R6900P, R7900P, R8300, RAX75, RBR750, RBR850, RBS750, RBS850, RBK752, RBK852, связанная с копированием буфера без проверки размера входных данных, позволяющая нарушителю вызвать отказ в обслуживании или выполнить произвольный код.

Описание уязвимости: Уязвимость микропрограммного обеспечения Wi-Fi роутеров NETGEAR D6220, D6400, D7000v2, D8500, DC112A, EX7000, EX7500, R6250, R6300v2, R6400, R6400v2, R6700v3, R7000, R7100LG, R7850, R7900, R7960P, R8000, RAX200, RBS40V, RS400, XR300, R7000P, R8000P, R8500, RAX80, R6900P, R7900P, R8300, RAX75, RBR750, RBR850, RBS750, RBS850, RBK752, RBK852 связана с копированием буфера без проверки размера входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании или выполнить произвольный код
Уязвимое ПО: Микропрограммный код NETGEAR NETGEAR RS400 до 1.5.1.80 | Микропрограммный код NETGEAR NETGEAR R6900P до 1.3.2.124 | Микропрограммный код NETGEAR NETGEAR R7000P до 1.3.2.124 | Сетевое средство NETGEAR RBK752 до 3.2.17.12 | Сетевое средство NETGEAR RBR750 до 3.2.17.12 | Сетевое средство NETGEAR RBS750 до 3.2.17.12 | Сетевое средство NETGEAR RBK852 до 3.2.17.12 | Сетевое средство NETGEAR RBR850 до 3.2.17.12 | Сетевое средство NETGEAR RBS850 до 3.2.17.12 | Микропрограммный код NETGEAR EX7500 до 1.0.0.72 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6400 до 1.0.1.70 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6300v2 до 1.0.4.52 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R7900 до 1.0.4.30 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R8000 до 1.0.4.52 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR D6220 до 1.0.0.68 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR D6400 до 1.0.0.102 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR D7000v2 до 1.0.0.66 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR D8500 до 1.0.3.58 | Микропрограммный код NETGEAR NETGEAR EX7000 до 1.0.1.94 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6250 до 1.0.4.48 | Микропрограммный код NETGEAR NETGEAR R6400v2 до 1.0.4.102 | Микропрограммный код NETGEAR NETGEAR R6700v3 до 1.0.4.102 | Микропрограммный код NETGEAR NETGEAR RAX75 до 1.0.3.102 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R8300 до 1.0.2.144 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R8500 до 1.0.2.144 | Микропрограммный код NETGEAR NETGEAR R7900P до 1.4.1.68 | Микропрограммный код NETGEAR NETGEAR RAX80 до 1.0.3.102 | Микропрограммный код NETGEAR NETGEAR R8000P до 1.4.1.68 | Микропрограммный код NETGEAR NETGEAR XR300 до 1.0.3.56 | Сетевое средство, ПО сетевого программно-аппаратного средства NETGEAR NETGEAR RBS40V до 2.6.2.4 | Микропрограммный код NETGEAR NETGEAR RAX200 до 1.0.2.88 | Микропрограммный код NETGEAR NETGEAR R7960P до 1.4.1.68 | Микропрограммный код NETGEAR NETGEAR R7850 до 1.0.5.68 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R7100LG до 1.0.0.64 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 21.12.2021.
CVSS 2.0: AV:A/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 8,3)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,6)

Возможные меры по устранению:
Использование рекомендаций:
https://kb.netgear.com/000064493/Security-Advisory-for-Post-Authentication-Buffer-Overflow-on-Some-Routers-Extenders-and-WiFi-Systems-PSV-2020-0437
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2021-45527.

Тип ошибки CWE: CWE-120
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2021-45527
https://kb.netgear.com/000064493/Security-Advisory-for-Post-Authentication-Buffer-Overflow-on-Some-Routers-Extenders-and-WiFi-Systems-PSV-2020-0437

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.