Уязвимость BDU:2022-00464

Дата: 22.12.2021. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-00464.

Наименование уязвимости: Уязвимость микропрограммного обеспечения Wi-Fi роутеров NETGEAR CBR40, CBR750, EAX20, EAX80, LAX20, MR60, MR80, MS60, MS80, MK62, MK83, R6400, R6400v2, R6700v3, R6900P, R7000, R7000P, R7850, R7900, R7900P, R7960P, R8000, R8000P, RAX15, RAX20, RAX200, RAX35v2, RAX40v2, RAX43, RAX45, RAX50, RAX75, RAX80, RBK752, RBK852, RBR750, RBR850, RBS750, RBS850, RS400, XR1000, XR300, связанная с недостаточной очисткой входных данных, позволяющая нарушителю выполнить произвольные команды.

Описание уязвимости: Уязвимость микропрограммного обеспечения Wi-Fi роутеров NETGEAR CBR40, CBR750, EAX20, EAX80, LAX20, MR60, MR80, MS60, MS80, MK62, MK83, R6400, R6400v2, R6700v3, R6900P, R7000, R7000P, R7850, R7900, R7900P, R7960P, R8000, R8000P, RAX15, RAX20, RAX200, RAX35v2, RAX40v2, RAX43, RAX45, RAX50, RAX75, RAX80, RBK752, RBK852, RBR750, RBR850, RBS750, RBS850, RS400, XR1000, XR300 связана с недостаточной очисткой входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольные команды
Уязвимое ПО: Микропрограммный код NETGEAR NETGEAR R6900P до 1.3.3.140 | Микропрограммный код NETGEAR NETGEAR R7000P до 1.3.3.140 | Микропрограммный код NETGEAR NETGEAR RS400 до 1.5.1.80 | Микропрограммный код NETGEAR NETGEAR R7960P до 1.4.2.84 | Микропрограммный код NETGEAR NETGEAR XR300 до 1.0.3.68 | Сетевое средство, ПО сетевого программно-аппаратного средства NETGEAR NETGEAR XR1000 до 1.0.0.58 | Сетевое средство, ПО сетевого программно-аппаратного средства NETGEAR NETGEAR CBR750 до 4.6.3.6 | Сетевое средство NETGEAR RBK752 до 3.2.17.12 | Сетевое средство NETGEAR RBR750 до 3.2.17.12 | Сетевое средство NETGEAR RBS750 до 3.2.17.12 | Сетевое средство NETGEAR RBK852 до 3.2.17.12 | Сетевое средство NETGEAR RBR850 до 3.2.17.12 | Микропрограммный код NETGEAR NETGEAR Orbi CBR40 до 2.5.0.24 | Микропрограммный код NETGEAR NETGEAR R7850 до 1.0.5.74 | Микропрограммный код NETGEAR NETGEAR R7900P до 1.4.2.84 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R8000 до 1.0.4.74 | Микропрограммный код NETGEAR NETGEAR R8000P до 1.4.2.84 | Микропрограммный код NETGEAR NETGEAR RAX200 до 1.0.4.120 | Микропрограммный код NETGEAR NETGEAR RAX75 до 1.0.4.120 | Микропрограммный код NETGEAR NETGEAR RAX80 до 1.0.4.120 | Микропрограммный код NETGEAR NETGEAR R7000 до 1.0.11.126 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6400 до 1.0.1.70 | Микропрограммный код NETGEAR NETGEAR LAX20 до 1.1.6.28 | Микропрограммный код NETGEAR NETGEAR RAX15 до 1.0.3.96 | Микропрограммный код NETGEAR NETGEAR RAX20 до 1.0.3.96 | Микропрограммный код NETGEAR NETGEAR RAX35v2 до 1.0.3.96 | Микропрограммный код NETGEAR NETGEAR RAX40v2 до 1.0.3.96 | Микропрограммный код NETGEAR NETGEAR RAX43 до 1.0.3.96 | Микропрограммный код NETGEAR NETGEAR RAX45 до 1.0.3.96 | Микропрограммный код NETGEAR NETGEAR RAX50 до 1.0.3.96 | Сетевое средство, ПО сетевого программно-аппаратного средства NETGEAR NETGEAR EAX20 до 1.0.0.58 | Сетевое средство, ПО сетевого программно-аппаратного средства NETGEAR NETGEAR EAX80 до 1.0.1.68 | Микропрограммный код NETGEAR NETGEAR MR60 до 1.0.6.116 | Сетевое средство, ПО сетевого программно-аппаратного средства NETGEAR NETGEAR MR80 до 1.1.2.20 | Микропрограммный код NETGEAR NETGEAR MS60 до 1.0.6.116 | Сетевое средство, ПО сетевого программно-аппаратного средства NETGEAR NETGEAR MS80 до 1.1.2.20 | Микропрограммный код NETGEAR NETGEAR MK62 до 1.0.6.116 | Сетевое средство, ПО сетевого программно-аппаратного средства NETGEAR NETGEAR MK83 до 1.1.2.20 | Микропрограммный код NETGEAR NETGEAR R6400v2 до 1.0.4.106 | Микропрограммный код NETGEAR NETGEAR R6700v3 до 1.0.4.106 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R7900 до 1.0.4.46 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 22.12.2021.
CVSS 2.0: AV:A/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 8,3)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,6)

Возможные меры по устранению:
Использование рекомендаций:
https://kb.netgear.com/000064510/Security-Advisory-for-Pre-Authentication-Command-Injection-on-Some-Routers-Extenders-and-WiFi-Systems-PSV-2020-0509
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2021-45620.

Тип ошибки CWE: CWE-77
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://kb.netgear.com/000064510/Security-Advisory-for-Pre-Authentication-Command-Injection-on-Some-Routers-Extenders-and-WiFi-Systems-PSV-2020-0509
https://nvd.nist.gov/vuln/detail/CVE-2021-45620

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.