Уязвимость BDU:2022-00731

Дата: 15.02.2018. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-00731.

Наименование уязвимости: Уязвимость компонента /proc/self/setgroups утилиты для управления учетными записями shadow, связанная с неправильным назначением разрешений для файлов, позволяющая нарушителю повысить свои привилегии.

Описание уязвимости: Уязвимость компонента /proc/self/setgroups утилиты для управления учетными записями shadow связана с неправильным назначением разрешений для файлов. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, повысить свои привилегии
Уязвимое ПО: Операционная система Debian GNU/Linux 9 | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Fedora Project Fedora 28 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Операционная система Debian GNU/Linux 8 | Операционная система Debian GNU/Linux 10 | Операционная система Canonical Ltd. Ubuntu 16.04 ESM | Операционная система Debian GNU/Linux 11 | Прикладное ПО информационных систем Rob Jansen Shadow 4.5 |

Наименование ОС и тип аппаратной платформы: Debian GNU/Linux 9 | Ubuntu 1804 LTS | Fedora 28 | OpenSUSE Leap 150 | Ubuntu 1404 ESM | Debian GNU/Linux 8 | Debian GNU/Linux 10 | Ubuntu 1604 ESM | Debian GNU/Linux 11 |
Дата выявления: 15.02.2018.
CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:N/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,3)

Возможные меры по устранению:
Использование рекомендаций:
Обновление программного обеспечения до актуальной версии

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2018-7169
Для программных продуктов Red Hat Inc.:
https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2018-7169.xml
Для Ubuntu
https://ubuntu.com/security/CVE-2018-7169
Для Fedora:
https://lists.fedoraproject.org/archives/search?mlist=package-announce%40lists.fedoraproject.org&q=CVE-2018-7169
Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2018-7169
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует в открытом доступе
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2018-7169.

Тип ошибки CWE: CWE-732
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://bugs.launchpad.net/ubuntu/+source/shadow/+bug/1729357
https://security.gentoo.org/glsa/201805-09

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.