Уязвимость BDU:2022-00828

Дата: 03.11.2021. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-00828.

Наименование уязвимости: Уязвимость функции postclose() ядра операционной системы Linux, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость функции postclose() ядра операционной системы Linux связана с использованием памяти после её освобождения. Эксплуатация уязвимости может позволить нарушителю выполнить произвольный код
Уязвимое ПО: Операционная система Linux — | Операционная система Debian GNU/Linux 9 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Debian GNU/Linux 10 | Операционная система Canonical Ltd. Ubuntu 20.04 LTS | Операционная система Novell Inc. OpenSUSE Leap 15.3 | Операционная система Debian GNU/Linux 11 | Операционная система Canonical Ltd. Ubuntu 21.10 | Операционная система Novell Inc. OpenSUSE Leap 15.4 |

Наименование ОС и тип аппаратной платформы: Linux — | Debian GNU/Linux 9 | Red Hat Enterprise Linux 8 | Debian GNU/Linux 10 | Ubuntu 2004 LTS | OpenSUSE Leap 153 | Debian GNU/Linux 11 | Ubuntu 2110 | OpenSUSE Leap 154 |
Дата выявления: 03.11.2021.
CVSS 2.0: AV:L/AC:H/Au:S/C:N/I:N/A:C
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 3,8)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,7)

Возможные меры по устранению:
Использование рекомендаций:
https://lore.kernel.org/dri-devel/20201103194912.184413-4-jcline@redhat.com/
https://lore.kernel.org/dri-devel/20201103194912.184413-2-jcline@redhat.com/
https://lore.kernel.org/dri-devel/20201103194912.184413-3-jcline@redhat.com/
Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2020-27820
Для программных продуктов Red Hat Inc.:
https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2020-27820.xml
Для Ubuntu
https://ubuntu.com/security/CVE-2020-27820
Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2020-27820
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует в открытом доступе
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2020-27820.

Тип ошибки CWE: CWE-416
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://lore.kernel.org/dri-devel/20201103194912.184413-4-jcline@redhat.com/
https://bugzilla.redhat.com/show_bug.cgi?id=1901726
https://lore.kernel.org/dri-devel/20201103194912.184413-2-jcline@redhat.com/
https://lore.kernel.org/dri-devel/20201103194912.184413-3-jcline@redhat.com/

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.