Уязвимость BDU:2022-00855

Дата: 04.01.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-00855.

Наименование уязвимости: Уязвимость реализации разрешения edit_posts плагина для реализации PHP-кода PHP Everywhere, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость реализации разрешения edit_posts плагина для реализации PHP-кода PHP Everywhere связана с неверным управлением генерацией кода. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код с помощью метабоксов
Уязвимое ПО: Прикладное ПО информационных систем Alexander Fuchs PHP Everywhere до 2.0.3 включительно |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 04.01.2022.
CVSS 2.0: AV:N/AC:L/Au:S/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,6)

Возможные меры по устранению:
Использование рекомендаций:
https://www.wordfence.com/blog/2022/02/critical-vulnerabilities-in-php-everywhere-allow-remote-code-execution/
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-24664.

Тип ошибки CWE: CWE-94
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://xakep.ru/2022/02/10/php-everywhere-rce/
https://nvd.nist.gov/vuln/detail/CVE-2022-24664
https://www.wordfence.com/blog/2022/02/critical-vulnerabilities-in-php-everywhere-allow-remote-code-execution/

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.