Уязвимость BDU:2022-01125

Дата: 25.09.2021. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-01125.

Наименование уязвимости: Уязвимость встроенного программного обеспечения маршрутизаторов NETGEAR D6200, D7000, R6020, R6080, R6050, JR6150, R6120, R6220, R6230, R6260, R6800, R6700v2, R6900v2, R7450, AC2100, AC2400, AC2600 и WNR2020, связанная с отсутствием мер по очистке входных данных, позволяющая нарушителю выполнить произвольную команду.

Описание уязвимости: Уязвимость встроенного программного обеспечения маршрутизаторов NETGEAR D6200, D7000, R6020, R6080, R6050, JR6150, R6120, R6220, R6230, R6260, R6800, R6700v2, R6900v2, R7450, AC2100, AC2400, AC2600 и WNR2020 связана с отсутствием мер по очистке входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольную команду
Уязвимое ПО: Микропрограммный код NETGEAR NETGEAR D6200 до 1.1.00.40 | Микропрограммный код NETGEAR NETGEAR D7000 до 1.0.1.78 | Микропрограммный код NETGEAR NETGEAR R6020 до 1.0.0.42 | Микропрограммный код NETGEAR NETGEAR R6080 до 1.0.0.42 | Микропрограммный код NETGEAR NETGEAR R6050 до 1.0.1.26 | Микропрограммный код NETGEAR NETGEAR JR6150 до 1.0.1.26 | Микропрограммный код NETGEAR NETGEAR R6120 до 1.0.0.66 | Микропрограммный код NETGEAR NETGEAR R6700v2 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR R6800 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR R6900v2 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR AC2100 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR AC2400 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR AC2600 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR R7450 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR WNR2020 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR R6260 до 1.1.0.64 | Микропрограммный код NETGEAR NETGEAR R6220 до 1.1.0.110 | Микропрограммный код NETGEAR NETGEAR R6230 до 1.1.0.110 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 25.09.2021.
CVSS 2.0: AV:N/AC:L/Au:S/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)

Возможные меры по устранению:
Использование рекомендаций производителя:
https://kb.netgear.com/000064056/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2019-0022
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2021-45551.

Тип ошибки CWE: CWE-77
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2021-45551
https://kb.netgear.com/000064056/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2019-0022

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.