Уязвимость BDU:2022-01127

Дата: 25.09.2021. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-01127.

Наименование уязвимости: Уязвимость встроенного программного обеспечения маршрутизаторов NETGEAR R6400, связанная с неверным управлением генерацией кода, позволяющая нарушителю оказать воздействие на целостность и доступность защищаемой информации.

Описание уязвимости: Уязвимость встроенного программного обеспечения маршрутизаторов NETGEAR R6400 связана с неверным управлением генерацией кода. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, оказать воздействие на целостность и доступность защищаемой информации
Уязвимое ПО: ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6400 до 1.0.1.70 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 25.09.2021.
CVSS 2.0: AV:A/AC:L/Au:S/C:N/I:P/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,2)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,1)

Возможные меры по устранению:
Использование рекомендаций производителя:
https://kb.netgear.com/000064069/Security-Advisory-for-Server-Side-Injection-on-R6400-PSV-2019-0178
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2021-45655.

Тип ошибки CWE: CWE-94
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2021-45655
https://kb.netgear.com/000064069/Security-Advisory-for-Server-Side-Injection-on-R6400-PSV-2019-0178

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.