Уязвимость BDU:2022-01223

Дата: 25.09.2021. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-01223.

Наименование уязвимости: Уязвимость встроенного программного обеспечения маршрутизаторов NETGEAR D3600, D6000, D6100, D6220, D6400, D7800, D8500, DGN2200Bv4, DGN2200v4, R6250, R6300v2, R6400, R6400v2, R6700, R6700v3, R6900, R6900P, R7000, R7000P, R7100LG, R7300, R7900, R7900P, R8000, R8000P, R8300, R8500, WNDR3400v3, WNR3500Lv2 и XR500, связанная с отсутствием мер по очистке входных данных, позволяющая нарушителю выполнить произвольную команду.

Описание уязвимости: Уязвимость встроенного программного обеспечения маршрутизаторов NETGEAR D3600, D6000, D6100, D6220, D6400, D7800, D8500, DGN2200Bv4, DGN2200v4, R6250, R6300v2, R6400, R6400v2, R6700, R6700v3, R6900, R6900P, R7000, R7000P, R7100LG, R7300, R7900, R7900P, R8000, R8000P, R8300, R8500, WNDR3400v3, WNR3500Lv2 и XR500 связана с отсутствием мер по очистке входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольную команду
Уязвимое ПО: ПО сетевого программно-аппаратного средства NETGEAR D3600 до 1.0.0.76 | ПО сетевого программно-аппаратного средства NETGEAR D6100 до 1.0.0.63 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR D8500 до 1.0.3.43 включительно | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6250 до 1.0.4.34 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6400 до 1.0.1.46 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6400v2 до 1.0.2.66 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R7100LG до 1.0.0.50 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R8300 до 1.0.2.128 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R8500 до 1.0.2.128 | Микропрограммный код NETGEAR NETGEAR R6700v3 до 1.0.2.66 | ПО сетевого программно-аппаратного средства NETGEAR D6000 до 1.0.0.78 | Микропрограммный код NETGEAR NETGEAR R6220 до 1.0.0.52 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR D6400 до 1.0.0.86 | Микропрограммный код NETGEAR NETGEAR D7800 до 1.0.1.56 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR DGN2200Bv4 до 1.0.0.109 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR DGN2200v4 до 1.0.0.110 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6300v2 до 1.0.4.34 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR R6700 до 1.0.2.6 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R6900 до 1.0.2.4 | Микропрограммный код NETGEAR NETGEAR R6900P до 1.3.1.64 | Микропрограммный код NETGEAR NETGEAR R7000 до 1.0.9.42 | Микропрограммный код NETGEAR NETGEAR R7000P до 1.3.1.64 | Микропрограммный код NETGEAR NETGEAR R7300 до 1.0.0.70 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R7900 до 1.0.3.8 | Микропрограммный код NETGEAR NETGEAR R7900P до 1.4.1.30 | ПО сетевого программно-аппаратного средства NETGEAR NETGEAR R8000 до 1.0.4.28 | Микропрограммный код NETGEAR NETGEAR R8000P до 1.4.1.30 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR WNDR3400v3 до 1.0.1.24 | ПО сетевого программно-аппаратного средства NETGEAR Встроенное программное обеспечение маршрутизатора NETGEAR WNDR3500Lv2 до 1.2.0.62 | Микропрограммный код NETGEAR NETGEAR XR500 до 2.3.2.56 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 25.09.2021.
CVSS 2.0: AV:A/AC:L/Au:S/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,7)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,6)

Возможные меры по устранению:
Использование рекомендаций производителя:
https://kb.netgear.com/000064049/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2018-0376
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2021-45550.

Тип ошибки CWE: CWE-77
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2021-45550
https://kb.netgear.com/000064049/Security-Advisory-for-Post-Authentication-Command-Injection-on-Some-Routers-PSV-2018-0376

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.