Уязвимость BDU:2022-01656

Дата: 08.09.2021. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-01656.

Наименование уязвимости: Уязвимость модулей отображения веб-страниц WebKitGTK и WPE WebKit, позволяющая нарушителю оказать воздействие на целостность данных.

Описание уязвимости: Уязвимость модулей отображения веб-страниц WebKitGTK и WPE WebKit связана с непринятием мер по защите структуры веб-страницы. Эксплуатация уязвимости позволяет нарушителю, действующему удаленно, оказать воздействие на целостность данных
Уязвимое ПО: Операционная система Debian GNU/Linux 9.0 | Операционная система Debian GNU/Linux 10.0 | Операционная система Apple Inc. iPadOS до 14.5 | Прикладное ПО информационных систем WebKitGTK до 2.30.0 | Прикладное ПО информационных систем WPE WebKit до 2.30.0 | Операционная система Debian GNU/Linux 11.0 | Операционная система Apple Inc. Iphone Os до 14.5 | Операционная система Apple Inc. Mac OS от 11.0 до 11.3 | Операционная система Apple Inc. tvOS до 14.5 | Операционная система Apple Inc. watchOS до 7.4 | Apple Inc. iCloud for Windows до 12.3 | Apple Inc. iTunes for Windows до 12.11.3 | Прикладное ПО информационных систем Apple Inc. Safari до 14.1 |

Наименование ОС и тип аппаратной платформы: Debian GNU/Linux 90 | Debian GNU/Linux 100 | iPadOS до 145 | Debian GNU/Linux 110 | Iphone Os до 145 | Mac OS от 110 до 113 | tvOS до 145 | watchOS до 74 |
Дата выявления: 08.09.2021.
CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5,8)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,1)

Возможные меры по устранению:
Для WPE WebKit:
использование рекомендаций производителя: https://webkitgtk.org/security/WSA-2021-0004.html

Для WebKitGTK:
использование рекомендаций производителя: https://webkitgtk.org/security/WSA-2021-0004.html

Для Debian:
использование рекомендаций производителя: https://security-tracker.debian.org/tracker/CVE-2021-1825

Для программных продуктов Apple Inc.:
https://support.apple.com/en-us/HT212317
https://support.apple.com/en-us/HT212318
https://support.apple.com/en-us/HT212319
https://support.apple.com/en-us/HT212321
https://support.apple.com/en-us/HT212323
https://support.apple.com/en-us/HT212324
https://support.apple.com/en-us/HT212325
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2021-1825.

Тип ошибки CWE: CWE-79
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2021-1825
https://security-tracker.debian.org/tracker/CVE-2021-1825
https://webkitgtk.org/security/WSA-2021-0004.html
https://support.apple.com/en-us/HT212317
https://support.apple.com/en-us/HT212318
https://support.apple.com/en-us/HT212319
https://support.apple.com/en-us/HT212321
https://support.apple.com/en-us/HT212323
https://support.apple.com/en-us/HT212324
https://support.apple.com/en-us/HT212325

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.