Уязвимость BDU:2022-02393

Дата: 09.03.2019. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-02393.

Наименование уязвимости: Уязвимость компонента exif интерпретатора языка программирования PHP, позволяющая нарушителю выполнить произвольный PHP-код.

Описание уязвимости: Уязвимость компонента exif интерпретатора языка программирования PHP связана с использованием неинициализированного ресурса. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный PHP-код
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Debian GNU/Linux 9 | Операционная система Novell Inc. OpenSUSE Leap 42.3 | Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Canonical Ltd. Ubuntu 18.10 | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Novell Inc. OpenSUSE Leap 15.1 | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Операционная система Debian GNU/Linux 8 | Операционная система Debian GNU/Linux 10 | Прикладное ПО информационных систем PHP Group PHP до 7.1.27 | Прикладное ПО информационных систем PHP Group PHP от 7.2.0 до 7.2.16 | Прикладное ПО информационных систем PHP Group PHP от 7.3.0 до 7.3.3 | Операционная система Canonical Ltd. Ubuntu 16.04 ESM |

Наименование ОС и тип аппаратной платформы: Ubuntu 1204 32-bit | Debian GNU/Linux 9 | OpenSUSE Leap 423 | Ubuntu 1804 LTS | Ubuntu 1810 | OpenSUSE Leap 150 32-bit | OpenSUSE Leap 151 | Ubuntu 1404 ESM | Debian GNU/Linux 8 | Debian GNU/Linux 10 | Ubuntu 1604 ESM |
Дата выявления: 09.03.2019.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)

Возможные меры по устранению:
Использование рекомендаций:https://bugs.php.net/bug.php?id=77509

https://security.netapp.com/advisory/ntap-20190502-0007/

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2019-9641

Для Ubuntu
https://ubuntu.com/security/CVE-2019-9641

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2019-9641.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует в открытом доступе
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2019-9641.

Тип ошибки CWE: CWE-908
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://bugs.php.net/bug.php?id=77509
https://www.debian.org/security/2019/dsa-4403
https://usn.ubuntu.com/3922-1/
https://lists.debian.org/debian-lts-announce/2019/03/msg00043.html
https://usn.ubuntu.com/3922-2/
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00083.html
https://usn.ubuntu.com/3922-3/
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00104.html
https://security.netapp.com/advisory/ntap-20190502-0007/
http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00041.html
http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00044.html

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.