Уязвимость BDU:2022-02461

Дата: 26.09.2016. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-02461.

Наименование уязвимости: Уязвимость библиотеки OpenSSL, связанная с чтением за границами буфера в памяти, позволяющая нарушителю вызвать отказ в обслуживании.

Описание уязвимости: Уязвимость библиотеки OpenSSL связана с чтением за границами буфера в памяти. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 12.04 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 7 | Операционная система Debian GNU/Linux 9 | Операционная система Red Hat Inc. Red Hat Enterprise Linux 6.0 | Программное средство защиты OpenSSL Software Foundation OpenSSL от 1.0.1 до 1.0.1t | Операционная система Novell Inc. OpenSUSE Leap 15.0 | Операционная система Canonical Ltd. Ubuntu 14.04 ESM | Операционная система Debian GNU/Linux 8 | Операционная система Debian GNU/Linux 10 | Операционная система Debian GNU/Linux 7 | Операционная система Canonical Ltd. Ubuntu 16.04 ESM | Операционная система Debian GNU/Linux 11 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1204 32-bit | Red Hat Enterprise Linux 7 | Debian GNU/Linux 9 | Red Hat Enterprise Linux 60 | OpenSUSE Leap 150 32-bit | Ubuntu 1404 ESM | Debian GNU/Linux 8 | Debian GNU/Linux 10 | Debian GNU/Linux 7 | Ubuntu 1604 ESM | Debian GNU/Linux 11 |
Дата выявления: 26.09.2016.
CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,1)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,9)

Возможные меры по устранению:
Использование рекомендаций:
https://www.openssl.org/news/secadv/20160922.txt

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2016-6306

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2016-6306.xml

Для Ubuntu
https://ubuntu.com/security/CVE-2016-6306

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2016-6306.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2016-6306.

Тип ошибки CWE: CWE-125
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.openssl.org/news/secadv/20160922.txt
Novell Inc.:
https://www.suse.com/security/cve/CVE-2016-6306
https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2016-6306.xml
https://ubuntu.com/security/CVE-2016-6306
https://security-tracker.debian.org/tracker/CVE-2016-6306

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.