Уязвимость BDU:2022-04231

Дата: 13.06.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-04231.

Наименование уязвимости: Уязвимость плагинах Jupiter Theme и JupiterX Core системы управления содержимым сайта WordPress, позволяющая нарушителю повысить свои привилегии.

Описание уязвимости: Уязвимость плагинах Jupiter Theme и JupiterX Core системы управления содержимым сайта WordPress связана с небезопасным управлением привилегиями. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, повысить свои привилегии
Уязвимое ПО: Сетевое средство, Сетевое программное средство ArtBees Jupiter Theme до 6.10.2 | Сетевое средство, Сетевое программное средство ArtBees JupiterX Core Plugin до 2.0.8 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 13.06.2022.
CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,9)

Возможные меры по устранению:
Обновление программного обеспечения Jupiter Theme до 6.10.2 и JupiterX Core Plugin до 2.0.8
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует в открытом доступе
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-1654.

Тип ошибки CWE: CWE-269
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.wordfence.com/blog/2022/05/critical-privilege-escalation-vulnerability-in-jupiter-and-jupiterx-premium-themes/

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *