Уязвимость BDU:2022-04284

Дата: 05.07.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-04284.

Наименование уязвимости: Уязвимость режима AES OCB библиотеки OpenSSL, позволяющая нарушителю раскрыть защищаемую информацию.

Описание уязвимости: Уязвимость режима AES OCB библиотеки OpenSSL с отсутствием необходимого этапа шифрования. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, раскрыть защищаемую информацию
Уязвимое ПО: Операционная система Canonical Ltd. Ubuntu 18.04 LTS | Операционная система Red Hat Inc. Red Hat Enterprise Linux 8 | Операционная система Debian GNU/Linux 10.0 | Прикладное ПО информационных систем Red Hat Inc. Jboss Web Server 5.0 | Прикладное ПО информационных систем Red Hat Inc. JBoss Core Services — | Прикладное ПО информационных систем Red Hat Inc. Jboss Web Server 3 | Операционная система Canonical Ltd. Ubuntu 20.04 LTS | Операционная система Novell Inc. OpenSUSE Leap 15.3 | Операционная система Debian GNU/Linux 11.0 | Операционная система Canonical Ltd. Ubuntu 21.10 | Операционная система Novell Inc. OpenSUSE Leap 15.4 | Операционная система Canonical Ltd. Ubuntu 22.04 LTS | Операционная система Red Hat Inc. Red Hat Enterprise Linux 9 | Программное средство защиты OpenSSL Software Foundation OpenSSL от 1.1.1 до 1.1.1q | Программное средство защиты OpenSSL Software Foundation OpenSSL от 3.0 до 3.0.5 | Операционная система АО «НППКТ» ОСОН ОСнова Оnyx до 2.6 |

Наименование ОС и тип аппаратной платформы: Ubuntu 1804 LTS | Red Hat Enterprise Linux 8 | Debian GNU/Linux 100 | Ubuntu 2004 LTS | OpenSUSE Leap 153 | Debian GNU/Linux 110 | Ubuntu 2110 | OpenSUSE Leap 154 | Ubuntu 2204 LTS | Red Hat Enterprise Linux 9 | ОСОН ОСнова Оnyx до 26 |
Дата выявления: 05.07.2022.
CVSS 2.0: AV:N/AC:H/Au:N/C:P/I:N/A:N
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 2,6)
Низкий уровень опасности (базовая оценка CVSS 3.0 составляет 3,7)

Возможные меры по устранению:
Использование рекомендаций:
Для OpenSSL:
https://www.openssl.org/news/secadv/20220705.txt

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2022-2097

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2022-2097.html

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2022-2097

Для Ubuntu:
https://ubuntu.com/security/notices/USN-5502-1

Для ОСОН ОСнова Оnyx:
Обновление программного обеспечения openssl до версии 1.1.1n-0+deb11u3osnova0.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-2097.

Тип ошибки CWE: CWE-325
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://www.openssl.org/news/secadv/20220705.txt
https://security-tracker.debian.org/tracker/CVE-2022-2097
https://www.suse.com/security/cve/CVE-2022-2097.html
https://access.redhat.com/security/cve/CVE-2022-2097
https://ubuntu.com/security/notices/USN-5502-1
https://git.openssl.org/gitweb/?p=openssl.git;a=commitdiff;h=919925673d6c9cfed3c1085497f5dfbbed5fc431
https://git.openssl.org/gitweb/?p=openssl.git;a=commitdiff;h=a98f339ddd7e8f487d6e0088d4a9a42324885a93
https://поддержка.нппкт.рф/bin/view/ОСнова/Обновления/2.6/

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *