Уязвимость BDU:2022-04728

Дата: 12.04.2022. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2022-04728.

Наименование уязвимости: Уязвимость программ просмотра и редактирования PDF-файлов Adobe Acrobat Document Cloud, Adobe Acrobat Reader Document Cloud, Adobe Acrobat 2017, Adobe Acrobat Reader 2017, Adobe Acrobat 2020, Adobe Acrobat Reader 2020, связанная с выходом операции за границы буфера в памяти, позволяющая нарушителю выполнить произвольный код.

Описание уязвимости: Уязвимость программ просмотра и редактирования PDF-файлов Adobe Acrobat Document Cloud, Adobe Acrobat Reader Document Cloud, Adobe Acrobat 2017, Adobe Acrobat Reader 2017, Adobe Acrobat 2020, Adobe Acrobat Reader 2020 вызвана выходом операции за границы буфера в памяти. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код
Уязвимое ПО: Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat Document Cloud до 22.001.20117 Continuous | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat Document Cloud до 22.001.20112 Continuous | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat Reader Document Cloud до 22.001.20117 Continuous | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat Reader Document Cloud до 22.001.20112 Continuous | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat 2020 до 20.005.30334 Classic 2020 | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat 2020 до 20.005.30331 Classic 2020 | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat Reader 2020 до 20.005.30334 Classic 2020 | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat Reader 2020 до 20.005.30331 Classic 2020 | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat 2017 до 17.012.30229 Classic 2017 | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat 2017 до 17.012.30227 Classic 2017 | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat Reader 2017 до 17.012.30229 Classic 2017 | Прикладное ПО информационных систем Adobe Systems Inc. Adobe Acrobat Reader 2017 до 17.012.30227 Classic 2017 |

Наименование ОС и тип аппаратной платформы: Windows — | Mac OS — |
Дата выявления: 12.04.2022.
CVSS 2.0: AV:L/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,2)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)

Возможные меры по устранению:
Использование рекомендаций производителя:
https://helpx.adobe.com/security/products/acrobat/apsb22-16.html
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2022-35672.

Тип ошибки CWE: CWE-125
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
https://nvd.nist.gov/vuln/detail/CVE-2022-35672
https://helpx.adobe.com/security/products/acrobat/apsb22-16.html

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *